Freeagent for Mac doesn't mount after 10.5.6 Update!

Discussion in 'macOS' started by rafals0, Dec 17, 2008.

  1. rafals0 macrumors newbie

    Joined:
    Dec 17, 2008
    #1
    I'm sorry to say that all was OK until.. I updated OS to 10.5.6 two days ago.. and my external 1T Seagate Freeagent Desktop for Mac stopped mounting on Firewire.
    It will mount on USB, it will mount on FW when Mac is restarted, but will not when you boot up after your system was shut down.
    I tried to reformat, repair the disk, repair permissions and nothing worked.

    Somebody posted that you should disconnect your Firewire stuff before OS update? Is this correct?

    Can anyone please suggest anything as I don't want to end up having this HD hooked with USB...

    Alternatively how can I revert to the OS before the update? Is restoring from Time Machine the only solution?
     
  2. rafals0 thread starter macrumors newbie

    Joined:
    Dec 17, 2008
    #2
    Just to let everybody know that P-RAM reset resolved the problem :)
     

Share This Page