Freecom Network Drive Not Showing Or Displaying Files

Discussion in 'Mac Basics and Help' started by Charmywoo, Mar 1, 2010.

  1. Charmywoo macrumors newbie

    Joined:
    Jun 18, 2009
    #1
    Hello there, I do hope I haven't misposted this in the incorrect forum. If I have, please feel free to refer it. I've scoured the net in search of a solution and I have to say, I post very little... so it must be bad!

    I'm running a macbook osx 10.5.8 and a windows 7 laptop. I have purchased the Freecom 500gb network drive and installed it on the pc. It took forever to tweak it to see and access the files (kept on getting an error) but I finally managed it. I created new folders on the Freecom hard drive (plugged into my router and accessed wirelessly from both of the computers) so i could see there was something on the drive when i try and connect on the mac. It found the drive on the network, and could open the 'public' folder - yet the folders i created (with full permissions granted) are not there. Also, when i create a new folder on the mac in that directory - it creates and disappears straight away.
    If anyone has any solutions, or require further information - please let me know.
    Kindest regards, Charmaine
     
  2. Charmywoo thread starter macrumors newbie

    Joined:
    Jun 18, 2009
    #2
    Problem solved!

    Hi, so i thought i'd post my solution to help anyone else with the issue.

    I called freecom technical support and the guy was really efficient.
    Bear in mind that this is for the freecom to be wired to my router and data is accessed via a macbook running 10.5.8 and a laptop running win 7 - wirelessly.

    Windows 7 is not compatible with freecom's network assistant program at mapping drives. This means that the freecom network drive cannot be mapped via that and has to be mapped manually.
    Here's how:
    Right click on my computer, map drive...
    choose a drive letter for the freecom, i used w. it will probably ask you to log in but that will be 'admin' and whatever you changed the password to on install of the freecom software. then you have to type for folder:\\nameofyourdrive\public
    it should appear in My Computer as an external drive as drive w: (or whatever you used)

    Mac:
    on the desktop, make sure the header is in 'finder' and click 'go' where you'll find 'file' or 'edit' etc
    click 'connect to server'
    type in: smb://nameofyourdrive
    then click the plus sign to add it as a favourite server and click ok

    in the finder menu - double click on the network hard drive and go to the public folder. Open up system preferences, click 'users' and go to login items. click the lock to make changes and drag the public folder of the hard drive to this box of applications which open on startup - for example - i have skype in mine. next time you turn on the computer it should be there for both windows and macs as long as you're all connected to the router.
    any probs, i recommend calling the freecom tech help.
    best wishes, charmaine :D
     

Share This Page