Freezes at boot

Discussion in 'OS X Yosemite (10.10)' started by bier-meister, Oct 18, 2014.

  1. bier-meister macrumors regular

    Joined:
    Nov 25, 2008
    Location:
    Hamburg, Germany
    #1
    Hi,
    I did an update yesterday evening from mavericks. Install went fine and Yosemite installed OK and I was able to carry on as normal. I then shutdown my machine and today I can't login. I did a recovery start, reset permissions, verified disk, reset pram, I even reinstalled using recovery. But still the same result. When I enter my password the progress bar stalls at about 50% and nothing happens. Anyone any ideas? Unfortunately my time machine is not working and the last backup is 50 days.
     
  2. cabiman macrumors newbie

    cabiman

    Joined:
    Nov 8, 2014
    Location:
    near Hamburg, Germany
    #2
    I had that exact same issue - after selecting the user and password identification the system freezes at approximately 50% statusbar progress for all three users on that machine. The issue raised half a day after turning FileVault on and it disappears directly after I switched it off when I managed to get back into the system.

    I tried them all (endless reboots, PRAM reset, disc repair, etc.), after SMC reset I was able to access one of my three accounts and turned FileVault off and immediately after that I was able to access the other accounts.

    There are other forums that report similar observations.

    Kind regards,
    -C
     

Share This Page