Freezes When Plugged Into Computer

Discussion in 'iPod' started by addicted2mac, Apr 8, 2007.

  1. addicted2mac macrumors newbie

    Joined:
    Apr 8, 2007
    #1
    I am trying to fix a 1st Gen Nano that freezes when you plug the USB cable into the computer. Hard resets get the iPod to reset and enable it to be unplugged without the "Do Not Disconnect" screen being present, but if you leave it on the USB cable it just resets and freezes once again. Both iTunes and the DiskUtlity do not recognize the iPod being plugged into the computer. All I want to do it completely reset the Ipod. I am not too familiar with the workings of flash memory iPods.



    What could be wrong with this thing? Is it a dead duck?

    Please assist.
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
  3. addicted2mac thread starter macrumors newbie

    Joined:
    Apr 8, 2007
    #3
    Different Cable

    Do you mean a different USB cable. If so, this is the second USB cable I have tried.
     
  4. Cult Follower macrumors 6502a

    Cult Follower

    Joined:
    Feb 20, 2007
    Location:
    North Dakota
    #4
    this sometimes happens to my 5g ipod, but if i soft reset it it works fine.
     
  5. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #5
    I meant a different USB cable. Can you try a different machine then? It probably still won't work, but it might be worth a shot. It's starting to look like a job for Apple though. :eek:
     
  6. rye9 macrumors 65816

    rye9

    Joined:
    Sep 20, 2005
    Location:
    New York (not NYC)
    #6
    I have a similar problem... when I plug in my 2nd Gen. Ipod mini.. the charing battery symbol comes on the screen and freezes... and when I unplug it the screen goes away. Also, it's not being recognized... help?

    EDIT: Nevermind, I unplugged it and replugged it in about 4 more times and now it's working... weird.
     

Share This Page