Frequent freezing/black screen/bootloop after updating to 11.1 on the iPhone 7 Plus

Discussion in 'iOS 11' started by Roush, Nov 2, 2017.

  1. Roush macrumors newbie

    Joined:
    Nov 2, 2017
    #1
    So a day after i updated to 11.1, i started to get black screens very often. Basically my screen won’t turn on after i lock the phone. I still get feedback from my home button and nothing else.


    I restored my iPhone last night using recovery mode using iTunes and restored with iCloud but that still didn’t fix the issue. This morning it happened 4 or 5 times and i managed to get the screen working by either plugging it to the charger or force restart.


    Anyone else having this issue? Is there a way to fix it other than restoring the device via iTunes? Because i already did that one.

    Any help would be highly appreciated!
     
  2. M5RahuL macrumors 68030

    M5RahuL

    Joined:
    Aug 1, 2009
    Location:
    Colorado
    #2
    Apple should REALLY re-sign iOS 10 (with the KRACK fix) so people can roll back and actually be able to rely on their devices!

    I’m sorry I can’t offer any help.. Had a similar issue and the only solution (I couldn’t even power off the device. All I could do is adjust the volume! ) was to erase the device from iCloud.com !

    iOS 11 is seriously effed up imo!!!

    Hope you get it resolved bud..I feel your frustration!!
    --- Post Merged, Nov 2, 2017 ---
    Just wondering..did you try a ‘network reset’ ?
     
  3. Roush thread starter macrumors newbie

    Joined:
    Nov 2, 2017
    #3
    Yes did it twice last night! I actually have a feeling that my home wifi is causing it since im at college rightnow and havent experinced any issues so far.

    Is it possible that my wifi connection can **** up my phone that much?
     
  4. AllergyDoc macrumors 68000

    AllergyDoc

    Joined:
    Mar 17, 2013
    Location:
    Utah, USA
    #4
    It seems bizarre it would.
    But, when you get home you could try restarting the router and/or modem. I used to have to restart my Apple router, but I never had the kind of problems you're having with iOS 11.1. I've seen on FB were others are, but my 7+ is running smoothly. Actually, was running smoothly; I'm on the 11.2 beta now.
     
  5. M5RahuL macrumors 68030

    M5RahuL

    Joined:
    Aug 1, 2009
    Location:
    Colorado
    #5
    That'd be weird, but possible.. I'd try rebooting your router at home and take it from there. If it still happens, try using it (on WiFi) at a friend's place, if possible.

    Another viable solution ( if your home wifi isn't playing well with the device ) is to reset your router ( it's a PITA, but might be worth it ) to rule out this possibility.
     
  6. MohammadAG macrumors newbie

    Joined:
    Dec 27, 2015
    #6
    Friend of mine has this issue (and had it during the betas), attempted to fix it for him by restoring, didn’t work and the issue came back 4-5 times.

    Eventually downgraded to 11.0.3 and the device has been fine ever since. I filed a bug report to Apple but got no replies.

    It’s not related to WiFi since another iPhone 7 in his house doesn’t have the issue.
     

Share This Page

5 November 2, 2017