Frequent Reboots Required to Keep Siri Working

Discussion in 'iOS 9' started by redman042, Feb 16, 2016.

  1. redman042 macrumors 68020

    Joined:
    Jun 13, 2008
    #1
    In the last couple weeks I've had this issue crop up where Siri can't process any voice requests until I reboot the phone. Then it all works for a while but later in the day stops working again.

    I have a 6s Plus running 9.2.1. The problem may have begun with the .1 update but I am not certain. This issue happens whether I'm on Wifi or LTE. Either by holding down the home button or saying "hey Siri", the phone will take my request and confirm the text on the screen, but will not act on it. Examples are asking Siri to call my wife or play a song. After a minute of a spinning wheel, it reports that it can't complete the request.

    Any ideas?

    I don't really want to do a full restore, especially with 9.3 around the corner which will probably fix it. I tried logging out/in of my Apple ID and toggling Siri off/on. Didn't help.
     
  2. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #2
    That issue comes up for me when there is a connection problem. Try going enabling/disabling Airplane mode next time instead of restarting the phone. See if that helps.
     
  3. redman042 thread starter macrumors 68020

    Joined:
    Jun 13, 2008
    #3
    I'm pretty sure that's not my issue. Happens every single day. Tried airplane mode but that didn't help. Only a reboot clears it up.
     
  4. Mr. Donahue macrumors 6502

    Mr. Donahue

    Joined:
    Sep 17, 2014
    #4
    I'm having the exact same problems.
     
  5. slenpree macrumors 6502a

    slenpree

    Joined:
    Apr 13, 2010
    Location:
    UK
    #5
    I had that problem on 9.3 beta 2, I could only fix it by rebooting the iPad. I haven't had it since on beta 3. So it looks like a fix is on the way. Strange it just happens at times even on 9.2.1 (not beta).
     
  6. redman042 thread starter macrumors 68020

    Joined:
    Jun 13, 2008
    #6
    My problem went away. I'm not sure what changed. Other than rebooting a lot, I haven't done anything else.
     
  7. AreYouIn? macrumors 6502a

    AreYouIn?

    Joined:
    Jun 9, 2009
    #7
    I've been having the same problem on my 6s plus on 9.2.1. I was still having it last week.
     

Share This Page