Fresh jailbreak on 3GS, Cydia will not open

Discussion in 'Jailbreaks and iOS Hacks' started by abijnk, Jan 31, 2010.

  1. abijnk macrumors 68040

    abijnk

    Joined:
    Oct 15, 2007
    Location:
    Los Angeles, CA
    #1
    I just jailbroke my new 3GS and Cydia is refusing to open.

    The story so far:
    I have a week 40, so I assumed I would have a tethered jailbreak. So I went through redsn0w under this assumption. Got through it all and found out I was wrong, I got really freaking lucky there. Went to try and open Cydia and it refuses to open. OK, well maybe it was because of the option I chose in redsn0w. So I restored to factory and went through the jailbreak again selecting the correct option in redsn0w with regards to the tethered jailbreak. Got through it with no error, went to Cydia and... it refuses to open...

    I've found a few threads here and elsewhere, but they all seemed to apply to when people had already used Cydia at least once. I haven't even been able to get it to open for a first time, let alone to download something.

    Advice?

    Thanks guys
     
  2. tctony macrumors 6502a

    tctony

    Joined:
    Jun 15, 2009
    #2
    My Cydia mysteriously stopped opening. I was on 3.0, so I decided to update to 3.1.2 and rejailbreak to see if that worked. Well it didn't and now I'm on 3.1.2 with a Cydia that won't open and all of my jailbreak apps gone.

    Anyway, I'm gonna be pretty annoyed if this is just a Cydia bug.
     
  3. pcs are junk macrumors 65816

    Joined:
    Sep 28, 2009
  4. Shenaniganz08 macrumors 6502

    Joined:
    Jan 26, 2010
    #4
    its weird but sometimes you have to do it more than once, for it to finally work :D
     
  5. pixelated macrumors 6502a

    pixelated

    Joined:
    Oct 21, 2008
    #5
    well its not that weird, its called a tethered JB which has been extremely well documented, and the OP has already stated that they are not affected by it.
     
  6. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #6
    When they rushed out 0.9.1 to fix the reboot issue tied to the tethering hack, they accidentally broke something with the Cydia installation. They've now released 0.9.2, which should have fixed this issue. Try again and see.
     
  7. abijnk thread starter macrumors 68040

    abijnk

    Joined:
    Oct 15, 2007
    Location:
    Los Angeles, CA
    #7
    Thanks for the info. I'll give it a crack tonight.
     

Share This Page