Fring update with 2 way video calling 3G/Wifi

Discussion in 'iOS Apps' started by abbstrack, Jul 8, 2010.

  1. abbstrack macrumors regular

    Joined:
    Nov 21, 2008
    Location:
    SoCal
  2. jhkaplan macrumors regular

    Joined:
    Jan 29, 2008
    #2
    in Itunes app store only or iPhone app store? I dont see it on the iPhone...
     
  3. jhkaplan macrumors regular

    Joined:
    Jan 29, 2008
    #3
    Nevermind, found it. It's working for me. Quality is horrible over 3G! No wonder Apple/ATT is only allowing FaceTime over 3G.
     
  4. besnfrd macrumors member

    besnfrd

    Joined:
    Jun 9, 2008
    Location:
    South Carolina
    #4
    Won't let me sign up. Every name I try is already taken. Hmm.
     
  5. Outrigger macrumors 68000

    Outrigger

    Joined:
    Dec 22, 2008
    #5
    Not sure what you were expecting but it works just fine over 3G for me vid chatting with my wife's evo
     
  6. iPunish901 macrumors 6502

    iPunish901

    Joined:
    Aug 6, 2008
    Location:
    Memphis, TN
    #6
    ^^^this
     
  7. bravens52 macrumors regular

    Joined:
    Jul 16, 2009
    #7
    hey i just downloaded this app and im trying to connect to skype and i went to add ons but i dont see the skype option..did fring pull it from the app?
     
  8. ViPa macrumors 6502a

    Joined:
    Dec 4, 2007
    #8
    how do i call people on skype?? this app is so confusing
     
  9. abbstrack thread starter macrumors regular

    Joined:
    Nov 21, 2008
    Location:
    SoCal
    #9
    skype is listed as an add on in my version..once i signed into fring it bought up all add-ons i previously had under the older version. I did however have to sign out and then back into skype specifically to get it to work.
     
  10. abbstrack thread starter macrumors regular

    Joined:
    Nov 21, 2008
    Location:
    SoCal
    #10
    click on any of your skype contacts, and one of your contact options should be a blue video camera...once you press it it will initiate a call.

    as i mentioned in my other post, for some reason I did have to sign out of skype then sign back into it in the add-ons screen in order for it to work.
     

Share This Page