From field in mail app auto correcting my name

Discussion in 'iPad Tips, Help and Troubleshooting' started by scottertmer, Apr 17, 2012.

  1. scottertmer macrumors newbie

    Joined:
    Apr 17, 2012
    #1
    Hello everyone!

    I just recently got an ipad 2 and I've noticed that when I send an email my name appears as "retire" instead of my actual last name, which is Ertmer. I've tried adding my name as a contact and as a phrase to counteract what I can only assume is auto correct issues. Still nothing is changed. anyone have any ideas?

    Thanks!
     
  2. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #2
    Try going to Settings > Mail, Contacts, Calendar > tap your Mail account > Account > Mail under "Advqanced", then check the Name field. Well, that's for an iCloud account, other types of email accounts seem to have the Name field in different places, but the point is, find the Name field and see what it says.
     
  3. scottertmer thread starter macrumors newbie

    Joined:
    Apr 17, 2012

Share This Page