Front camera doesn't work now

Discussion in 'iOS 9' started by Applenoob34, Sep 27, 2015.

  1. Applenoob34 macrumors regular

    Joined:
    Feb 18, 2014
    #1
    tried to use my front facing camera today on my 6+ and found its broken. I haven't tried to use it since ios9 update, so I'm assuming it broke since I've updated. Sorry if this has been mentioned. I did a search, but didn't turn up anything regarding this.
     
  2. vertsix macrumors 65816

    vertsix

    Joined:
    Aug 12, 2015
    #2
    I don't think this is a software-related issue.
     
  3. Applenoob34 thread starter macrumors regular

    Joined:
    Feb 18, 2014
    #3
    I don't see how it could be anything other than that. The screen literally freezes on the back camera when I go to switch the views. If it was a hardware issue I think it would at least try and show the front facing camera screen. I've used FaceTime not too log ago and it seemed to work fine. I'm not saying it can't be a hardware issue, just that it's highly unlikely.
     
  4. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #4
    Silly question but have you tried restarting?
     
  5. Applenoob34 thread starter macrumors regular

    Joined:
    Feb 18, 2014
    #5
    Yea. Issue still there. So weird.
     
  6. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #6
    Well I remember a recall on the back camera but not the front. Maybe take it to an Apple store to get checked out. I can't imagine it's a software problem. Worst case scenario you can try restoring your phone.
     
  7. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
    #7
    It's a software issue.

    I'll tell you why, if I pull a front camera out of any model the software will still flick to the front camera and just show a black screen.

    I would do a dfu restore and see if the issue persists.
     
  8. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #8
    ok so my suggestion of a restore wasn't all that far off :)
     

Share This Page