Become a MacRumors Supporter for $25/year with no ads, private forums, and more!
  • Did you order new AirTags? We've opened a dedicated AirTags forum.

Dr McKay

macrumors 68040
Original poster
Aug 11, 2010
3,425
46
Kirkland
Today each time I try and access the Front Page, or even enter Macrumors.com it tells me there are no articles. Clicking on Older or Newer does nothing as they aren't even links.
 

Attachments

  • Untitled.png
    Untitled.png
    126.3 KB · Views: 105

MacDawg

Moderator emeritus
Mar 20, 2004
19,824
4,512
"Between the Hedges"
Interesting
No issues here for me on Safari

What OS version and browser are you using?
Have you done the obligatory restart, emptying the cache, etc.?
 
Comment

jlgolson

Contributing Editor
Jun 2, 2011
379
4
Durango, CO
Today each time I try and access the Front Page, or even enter Macrumors.com it tells me there are no articles. Clicking on Older or Newer does nothing as they aren't even links.
Our caching system was a little confused for a few minutes. Shouldn't have lasted very long though!
 
Comment

Dr McKay

macrumors 68040
Original poster
Aug 11, 2010
3,425
46
Kirkland
Interesting
No issues here for me on Safari

What OS version and browser are you using?
Have you done the obligatory restart, emptying the cache, etc.?

Our caching system was a little confused for a few minutes. Shouldn't have lasted very long though!

I checked back an hour later to see if there were any replies and noticed it's solved thanks. :)
 
Comment

rmwebs

macrumors 68040
Apr 6, 2007
3,140
0
For what its worth, this cant be a browser problem. The only way it could ever be a browser issue is if MacRumors are storing a damaged cookie that somehow effects the loading of the site. This is however doubtful as its terrible practice and there is never a logical reason to do it.
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.