Front Row 100% CPU in Snow Leopard

Discussion in 'macOS' started by SolRayz, Sep 18, 2009.

  1. SolRayz macrumors 6502a

    SolRayz

    Joined:
    Jul 5, 2007
    Location:
    Ft. Lauderdale
    #1
    Is anyone else having issues with Front Row in SL. For the last couple of days, my mbp becomes piping hot and I find the fans on full blast. Activity monitor indicates Front Row fluctuating between 98%-100% cpu. I use front row with no issues in and of itself and with no apparent crash, only to find my mbp in this state. I could find no crash report in console. I am really stumped.
     

    Attached Files:

  2. jgbhardy macrumors 6502

    jgbhardy

    Joined:
    Oct 15, 2008
    Location:
    England
    #2
    Me too

    This is so annoying as my fans go full speed when using Front Row and I can hardly hear the movie I'm watching and have to put it up full volume which is very annoying especially when I'm watching a movie before going to bed.

    Hopefully someone else will see this and know what is going on, I haven't a clue. :confused:
     
  3. SolRayz thread starter macrumors 6502a

    SolRayz

    Joined:
    Jul 5, 2007
    Location:
    Ft. Lauderdale
    #3
    Wow this one was pulled from the grave...

    I gave up with Front Row and now using Plex.
     
  4. Portal83 macrumors regular

    Joined:
    Jun 1, 2009
    #4
    Ugh, this is so annoying! How have they not fixed this yet?

    I don't even mind that Front Row goes CPU crazy when I'm using it since it's plugged in next to my TV for that. What annoys me is that it continues like this, running in the background, after I've closed it. I've had to quit Front Row through Activity Monitor after using it for soooo long now to avoid burning laps and crappy battery life. Hey Apple, FIX PLEASE!
     

Share This Page