Front Row 2.1.2 remote covers don't work

Discussion in 'Mac Apps and Mac App Store' started by uberjason, Jan 16, 2008.

  1. uberjason macrumors member

    uberjason

    Joined:
    Apr 27, 2007
    Location:
    Woodbury, MN
    #1
    I have leopard installed on all 5 macs in my house. Utilizing an old Powermac g5 2.3 as iTunes library server. Front row displays covers perfectly when on the Powermac (local to the itunes library). However when accessing the library remotely via Front Row 2.1.2, the cover (box art for movies) do not show up. This is weak as Front Row in Tiger displayed this perfectly, as well as beta builds of leopard. What gives apple? Doesn't anyone test this? :mad:

    jason
     
  2. ronainsworth68 macrumors member

    Joined:
    Nov 8, 2007
    Location:
    Adairsville, Ga
  3. jlevitt macrumors newbie

    jlevitt

    Joined:
    Nov 14, 2007
    #3
    Same thing here

    Same situation here. I have a PowerMac G5 as an iTunes server to 3 macs (all on current Leopard) and an Apple TV. Cover art displays fine on local machine and ATV, but not on the remote macs. The descriptions and titles do stream though. I was really hoping that the 2.1.2 update would address this. With all the attention to detail, how does this happen?
     
  4. uberjason thread starter macrumors member

    uberjason

    Joined:
    Apr 27, 2007
    Location:
    Woodbury, MN
    #4
    Agreed! Come on Apple, less iphone and more mac at macworld!
     
  5. PcBgone macrumors 6502

    PcBgone

    Joined:
    Feb 3, 2008
    #5
    Has anyone gotten a resolution to this? Its annoying that I cant view my cover art in front row, just because my movies/music is filed on an external drive on the network...
     

Share This Page