Front Row Problem

Discussion in 'Mac Apps and Mac App Store' started by davidjearly, Sep 9, 2008.

  1. davidjearly macrumors 68020

    davidjearly

    Joined:
    Sep 21, 2006
    Location:
    Glasgow, Scotland
    #1
    Is my wifi being hacked? Whenever I load up Front Row, I am getting these two strange sources.

    There are no other computers on the network in my house.

    I have WIFI security (WPA) enabled with a strong password, which I have just changed. However, the sources are still there?

    Any ideas?

    Thanks, David
     

    Attached Files:

  2. davidjearly thread starter macrumors 68020

    davidjearly

    Joined:
    Sep 21, 2006
    Location:
    Glasgow, Scotland
    #2
    Anyone? Still can't get rid of these sources and I have tried changing the wifi password several times and restarting my wireless router.
     
  3. gusious macrumors 65816

    gusious

    Joined:
    Dec 2, 2007
    Location:
    Greece
    #3
    Open iTunes. Then Preferences. After that click on the Sharing tab. Have you enabled the "check for other libraries" option?
     
  4. smurfjammer macrumors 6502a

    smurfjammer

    Joined:
    Jun 7, 2004
    Location:
    Auckland, New Zealand
    #4
    It's looking for shared libraries - do they have any good stuff in their library? :D
     
  5. davidjearly thread starter macrumors 68020

    davidjearly

    Joined:
    Sep 21, 2006
    Location:
    Glasgow, Scotland
    #5
    Yes, I have that enabled. However this is a home network, with no other computers switched on. Therefore, no other iTunes library in the house is being shared.

    The wifi network has WPA encryption activated and I have changed the password, so other houses nearby should not be able to join my network. Nevertheless, they still appear. :eek:
     
  6. davidjearly thread starter macrumors 68020

    davidjearly

    Joined:
    Sep 21, 2006
    Location:
    Glasgow, Scotland
    #6
    No, it's not. It can't possibly be a shared library (unless my wifi is being hacked), as there are no other computers connected to my network at the moment.

    I doubt that my wifi is being hacked, as I have strong security (WPA) and a strong password set, which I have changed three times in the last day. The sources still appear however.
     
  7. gusious macrumors 65816

    gusious

    Joined:
    Dec 2, 2007
    Location:
    Greece
    #7
    Try switching it off and tell us the results. That library as you have noticed is from some other house nearby!!
     
  8. davidjearly thread starter macrumors 68020

    davidjearly

    Joined:
    Sep 21, 2006
    Location:
    Glasgow, Scotland
    #8
    The library does go away when I switch off the wireless but it can't possibly be another house. I have changed my password for WPA and reset the router three times, yet they are still connected. There is no way they could hack my new password that fast. It is a very strong password.
     
  9. gusious macrumors 65816

    gusious

    Joined:
    Dec 2, 2007
    Location:
    Greece
    #9
    Well i don't want to offend you but you MUST chill with your WPA password!:p
    Nobody is hacking your account!If you turn off that option then you are fine right?Then why do you care?

    Maybe,i really don't know-just guessing, it's because his airport is sending signals to your laptop.So it may have nothing to do with your WPA!:rolleyes:

    (BTW do you mind PM you to help me set a WPA password?:))
     
  10. tkytom macrumors newbie

    Joined:
    Aug 8, 2008
    #10
    I think it's a new feature in Frontrow. I have the same thing.

    It allows you to access 30 second previews in the iTunes Store. Yours, however, is in Japanese. It reads "iTunes Top Songs" and the second is "iTunes Top Music...(Videos)".

    It appears that mine are in Dutch. They read "iTunes Tophits" (when I follow it, it takes me to what I presume is the Dutch iTunes store's top list, as it has artists from Holland) and "iTunes beste muziekvideos". However, my iTunes account is linked to the Australian Store!

    I know what's happening, but I have no idea WHY it's happening!
     
  11. gusious macrumors 65816

    gusious

    Joined:
    Dec 2, 2007
    Location:
    Greece
    #11
    I think you're wrong because i updated this morning my FrontRow and i don't have the feature you're saying.....:confused:
     
  12. davidjearly thread starter macrumors 68020

    davidjearly

    Joined:
    Sep 21, 2006
    Location:
    Glasgow, Scotland
    #12
    No, I don't need to chill with it. You need to understand that no one can possibly connect to my iMac via wifi without the password.

    [BTW, try searching Google on how to set up a WPA password]

    That is interesting, and thanks for the useful information. I will email Apple Support.

    I think his response in the most likely yet.
     
  13. gusious macrumors 65816

    gusious

    Joined:
    Dec 2, 2007
    Location:
    Greece
    #13
    Because....?
     
  14. davidjearly thread starter macrumors 68020

    davidjearly

    Joined:
    Sep 21, 2006
    Location:
    Glasgow, Scotland
    #14
    Because, based on what I have repeatedly said about my WIFI being secure, there being no other computers connected to my network and the fact that the songs in the sources are only 30 seconds long, it seems to make sense.
     
  15. gusious macrumors 65816

    gusious

    Joined:
    Dec 2, 2007
    Location:
    Greece
    #15
    I'll restart my computer and i'll let you know.Maybe i don't have that option yet because it may not have installed yet or something....
     
  16. gusious macrumors 65816

    gusious

    Joined:
    Dec 2, 2007
    Location:
    Greece

Share This Page