Front Row randomly claiming non-authorization!

Discussion in 'Mac Apps and Mac App Store' started by cmezak, May 22, 2007.

  1. cmezak macrumors member

    Joined:
    Jun 4, 2006
    #1
    Hey all,

    Hope this is the right place to post this question. I so rarely actually have a problem with my mac! :p

    Anyway, I have my music library on an external usb drive, and all is well when I'm using iTunes, but when I run Front Row and try to play tracks from my music library, I will often get a message claiming that my computer is not authorized to play the selected track(s). This happens maybe 80% of the time and is in no way correlated with tracks that actually are protected. Most of my library is straight up mp3, so why Front Row is giving me this error is a mystery to me.

    Any ideas?

    Many thanks

    Charlie

    [oops!]

    Sorry, forgot to add that I'm running a 2.0GHz macbook with 1GB ram connected to an apple cinema display. Software update tells me that I've got the latest 10.4 set of software running.
     
  2. jhkurki macrumors newbie

    Joined:
    Jul 23, 2002
    #2
    Hello,

    I had a similar problem. The problem is also discussed at Apple Support forums. Updating the ID3-tags to version 2.4 solved the problem for me.
     

Share This Page