Front Row screen is just white

Discussion in 'Mac Pro' started by bmat, Mar 9, 2008.

  1. bmat macrumors 6502

    Joined:
    Nov 24, 2004
    Location:
    East Coast, USA
    #1
    Anyone have this happen?

    When I go to front row, all my video content plays sound, but the picture is just a pure white screen (shows the slider to move chapters, etc., but the screen is just white).

    Any ideas for solutions? I did google searches, etc., to no avail.

    I have a MP (not early 08), which I upgraded the graphics card to a 2600XT, and it's running Leopard.
     
  2. FF_productions macrumors 68030

    FF_productions

    Joined:
    Apr 16, 2005
    Location:
    Mt. Prospect, Illinois
  3. bmat thread starter macrumors 6502

    Joined:
    Nov 24, 2004
    Location:
    East Coast, USA
    #3
    You bet. Stuff I bought from the iTunes store.
     
  4. bmat thread starter macrumors 6502

    Joined:
    Nov 24, 2004
    Location:
    East Coast, USA
    #4
    Ok. If I mirror the displays, front row works. But if they are spanned, then it does not. It seems to me that there is a compatibility issue with my 2600XT any my 2007 MP.
     
  5. Garvio macrumors newbie

    Joined:
    Mar 4, 2008
    #5
    Hi bmat.

    I'm having the exact same issue as you. So far I haven't found any solutions. Apple tech support came up empty. If you hear of anything or if I hear of anything new I'll post it on your thread.
     
  6. TK B$K macrumors 6502

    Joined:
    Nov 21, 2007
    Location:
    Portland OR
    #6
    ive seen this happen on my friends also, what causes it?
     

Share This Page