FrontRow says computer needs to be authorized

Discussion in 'Mac Apps and Mac App Store' started by miTunes75, Dec 4, 2006.

  1. miTunes75 macrumors 6502

    May 29, 2006
    Obviously, i must be the only person with this issue. I did a search in the forums and found nothing.

    When I try to play music that I have ripped, it states that the computer is not authorized. What!?!?

    I've done all kinds of different stuff.

    I have tried to change where iTunes has it's library located. --> Nope.
    I have tried to change tags to v2.4. --> Nope.
    I have tried to delete the frontrow playlist after changing library location. --> Nope.

    What else can I do to make this work properly?

    This is where I have my library located:

    Macintosh HD:Users:mitunes75:music:iTunes:

    Thanks for the help in advance.

    Sidenote: I'm ripping music into apple lossless (if that would matter)
  2. crees! macrumors 68000


    Jun 14, 2003
    I know it'll say you're not authorized to listen to music when your library is on an external drive, but that drive being disconnected while in Front Row. Apple just has their error messages incorrect here. Not sure about this particular issue though.
  3. miTunes75 thread starter macrumors 6502

    May 29, 2006
    My music is on the mac itself. Now, I have 70GB of music on my pc that is networked to the mac. It sees all of it and plays all of it with no hassle.

    How wierd.
  4. miTunes75 thread starter macrumors 6502

    May 29, 2006
    actually, on the albums front row won't play, i realized it doesn't give me an option to convert those ID3 tags. Now, the wierd thing is that I ripped these albums on the mac also. This is so frustrating!
  5. yogi477 macrumors regular

    Jun 8, 2002
    I had the exact same issue but I'm strugglng to remember how I fixed it. i think it was down to the library being corrupted. I think I copied it, deleted it and then opened it using iTunes then it worked and it kept all my previous library information. I can't be sure though, I know that Applecare managed to fix it with me after about 20 mins.

Share This Page