Frostwire 4.18.4

Discussion in 'Mac Apps and Mac App Store' started by Zerozal, Nov 11, 2009.

  1. Zerozal macrumors 6502

    Joined:
    Apr 3, 2009
    Location:
    PA
    #1
    Has anyone installed this new version yet? I just tried and it doesn't want to open. Appears in the dock for a few seconds then disappears. There are a few comments on their user forums, but not too many.

    Just wondering if anyone is actually using a working 4.18.4.

    For the record, here's the comment that I sent the developer:
    Hi,
    Didn't feel like creating a new user account in your forums just to notify you of this problem so I thought I'd just use this form.

    I'm running OSX 10.6.2 w/ the 64-bit kernel and I just tried to install 4.18.4 (downloaded from your main page on 11-Nov). The download and mounting of the dmg worked ok, but when I tried to open the app, Frostwire appears for ~3 seconds on the dock then disappears. I tired running it in both 64 and 32 bit mode and no dice.

    I ended up restoring 4.18.3 from a backup, which works fine.
     
  2. daneoni macrumors G4

    daneoni

    Joined:
    Mar 24, 2006

Share This Page