froze after redsn0w JB, will not restore... even on another mac. please help!

Discussion in 'Jailbreaks and iOS Hacks' started by threetimesdaily, Dec 14, 2010.

  1. threetimesdaily macrumors member

    Joined:
    Aug 30, 2010
    #1
    running itunes 10, iOS 4.2.1, OSX 10.6

    i jailbroke my 3GS (new bootroom) using newest redsn0w, iphone froze on apple logo after JB while rebooting. restored successfully and tried again. froze at same spot after JB.

    i tried restoring again, and I received "The iPhone "iPhone" could not be restored. An unknown error occured (1611).", after a while.

    i tried restoring using a custom 4.2.1 .ipsw but i get an error message saying that the firmware file is not compatible.

    I used my friends laptop to attempt restoring to his itunes account, but I got the same (1611) message.

    is there a way to restore (not just reset) using hold/home buttons? I can only go DFU mode, or a frozen apple logo no matter what combination of hold/home i have used.

    is there another way to jailbreak 4.2.1 other than redsn0w??

    help is greatly appreciated!!
     
  2. Myzhi, Dec 14, 2010
    Last edited: Dec 14, 2010

    Myzhi macrumors 6502a

    Myzhi

    Joined:
    Dec 15, 2009
    #2
    New bootrom 3GS = tethered 4.2.1 JB. Thus, everytime the phone reboots and gets stuck at Apple logo, you can need to connect the phone to a computer and run Rednsow again selecting tethered boot option.

    And, Redsnow and Pwnagetool are the only JB for 4.2.1, but both are tethered JB for a new bootrom 3GS. Now, if you have 4.1 SHSH files saved, you can downgrade to 4.1 and have a untethered JB.
     
  3. Sway macrumors newbie

    Joined:
    Dec 14, 2010
    #3
  4. threetimesdaily thread starter macrumors member

    Joined:
    Aug 30, 2010
    #4
    i used this recovery image to try and restore but I receive error 1611 saying unable to restore.

    now I'm trying to figure out how to grab my old shsh blobs from cydia so that I can downgrade, but I cant figure out how to access these blobs. They are on Cydia, because I see them on the homescreen. I thought you use TinyUmbrella, but it doesnt recognize a connection with my iphone when I try to do so, and I still dont see how these blobs will appear on my computer as ipsw files that I can restore with. Nothing on TinyUmbrella seems to be able to do these even if my phone was connected.
     

Share This Page