Frozen After Update

Discussion in 'Apple TV and Home Theater' started by AnthonyCM, Oct 3, 2008.

  1. AnthonyCM macrumors regular

    Joined:
    Jul 17, 2007
    #1
    So, I tried to install the update and all I get now is the apple on the screen. After some time I unplugged it, and it went through the entire intro, but then it went back to the apple. Now and then the screen flickers to black, but ultimately returns to the apple. Any ideas of what to do?

    Thanks,
    -anthony
     
  2. bmat macrumors 6502

    Joined:
    Nov 24, 2004
    Location:
    East Coast, USA
  3. downinitjr macrumors member

    Joined:
    May 17, 2007
    Location:
    Minnesota
  4. awr macrumors member

    Joined:
    Sep 25, 2007
    #4
    Me too :(

    i'll throw my name in this hat as well. literally 1 hour after the update, stuck on the apple logo.

    In Itunes, apple tv does not show up on my device list. Under itunes preferences, in the apple tv tab, it lists apple tv as "synching", but again, it does not show up in devices. . . . i have done power cycle, but that's about all i can do as i cannot access the apple tv menus or through itunes.

    Any ideas?

    thanks in advance
     
  5. blackbones macrumors member

    Joined:
    Oct 24, 2003
    Location:
    Philadelphia
    #5
  6. Lancetx macrumors 68000

    Lancetx

    Joined:
    Aug 11, 2003
    Location:
    Texas
    #6
    Same here as well. Something major is obviously going on, everyone that has tried to update their Apple TV this evening appears to have the exact same problem...
     
  7. FreeState macrumors 68000

    FreeState

    Joined:
    Jun 24, 2004
    Location:
    San Diego, CA
    #7
    Add me to the list - there are two threads on this now on the Apple help site with over 40 posts (all in the last hour). Seems to be some major problems going on...

    Anyone try calling Apple yet?
     
  8. ClassicBean macrumors 6502a

    Joined:
    Jun 20, 2004
    Location:
    Torontoland
    #8
    Same boat. I ended up unplugging my wireless router (Airport Extreme) during the endless Apple logo flickering. As soon as I did that, the main menu came up, however several items were missing. I also couldn't select anything.

    When I plugged my router back in, the rest of the items reappeared. It then went back to the Apple logo flickering.

    Sigh.
     
  9. blackbones macrumors member

    Joined:
    Oct 24, 2003
    Location:
    Philadelphia
    #9
    I've ended up restore to factory settings.

    Now i guess we just wait till apple either takes down the update in order to update to 2.1 or wait for them to fix the buggy 2.2 update.
     
  10. ClassicBean macrumors 6502a

    Joined:
    Jun 20, 2004
    Location:
    Torontoland
    #10
    I can't even do a factory restore. MODS, any chance we can get a story on the front page that the Apple TV 2.2 update is bricking people's Apple TVs?

    This is happening to a lot of people.
     
  11. MacAmigo macrumors newbie

    Joined:
    May 1, 2002
    Location:
    New Jersey
    #11
    Same Problem Here!!!

    Same deal. Upgraded to latest 2.2 and BAM! Only an Apple now.
    Restarted several times!
    Shut down the whole system and turned back devices one by one.
    Run Diagnostics
    I've even restore to factory settings and started from version 1.o again.
    NO DICE. Once it runs the latest update, it goes thru the motions, all the way to the graphics/music intro. But after that when it's supposed to give you access to the menus, BAM, an Apple. Stays for a bit, goes black and another Apple. Over and over.
     
  12. jim.arrows macrumors regular

    Joined:
    Dec 11, 2006
    #12
    Just as a data point, I got home at 9PM Eastern tonight and when I changed to the ATV input, it was on the "An Update is Available" screen, so I went ahead and installed it without issue; I'm not sure what time the unit would have downloaded the update, could have been any time since last night, but it did successfully update and I haven't noticed any issues.

    Good luck to those of you having problems, hope they post a quick-fix.
     
  13. jim.arrows macrumors regular

    Joined:
    Dec 11, 2006
    #13
    Great idea, I just reported your post to the mods in hopes of grabbing their attention quicker and hopefully saving some people some frustration.
     
  14. MacAmigo macrumors newbie

    Joined:
    May 1, 2002
    Location:
    New Jersey
    #14
    Workaround People!

    Posted a note about 20 minutes ago. Still not a fix but I went back to software version 1 thru a Factory Restore. I'm watching a movie with my daughter right now using the old software version. :)

    For those people having a hard time doing the restore, just press the menu and the down button (-) at the same time on your remote and you'll get the option to restore the device. :cool:

    At least we can use the thing while Apple comes up with a solution.
    Good luck gang! ;)
     
  15. blackbones macrumors member

    Joined:
    Oct 24, 2003
    Location:
    Philadelphia
    #15
    Try rebooting. Mine is up and running again in 2.2
     
  16. FreeState macrumors 68000

    FreeState

    Joined:
    Jun 24, 2004
    Location:
    San Diego, CA
    #16
    The software update now works for those that were effected - retry again :)
     
  17. apramanik macrumors newbie

    Joined:
    Jul 11, 2008
    Location:
    San Francisco, CA. USA
    #17
    2.2 Update

    The Apple TV works but I cannot shut it off using remote as before. Need help from Apple.
     

Share This Page