Frustrated with iTunes

Discussion in 'Mac Basics and Help' started by VelvetElegance, Apr 21, 2013.

  1. VelvetElegance macrumors regular

    Joined:
    Jan 20, 2006
    Location:
    Atlanta, GA
    #1
    I'm hoping someone can help me. I desperately am trying to figure out how to DISABLE autofill in iTunes 10. Everything I see online seems to be for other versions. It's driving me crazy.
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    What, exactly, are you referring to? Please describe the problem in more detail.
     
  3. VelvetElegance thread starter macrumors regular

    Joined:
    Jan 20, 2006
    Location:
    Atlanta, GA
    #3
    Every time I plug in my iPhone to manage my content manually, I can see a bunch of songs being pushed to my device. These are not songs that selected but they are just randomly being added. I see an autofill button but there is not on/off option. When I click the 'Settings' button next to it, I deselect 'Replace all items when autofilling'. But when I close iTunes and reopen it, the same thing happens. About 75 songs are cued up to be synced to my device which means my phone is always at capacity which also means I get all kinds of errors when I try to take pictures because I am out of memory.
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    With your iPhone plugged in, select it in the sidebar in iTunes on your Mac. On the right side of the screen, click "Music" and under the "Sync Music" section, uncheck "Automatically fill free space with songs". Also, if your library is large, make sure you don't check "Entire music library", but rather select the items you want on your iPhone.
     
  5. VelvetElegance thread starter macrumors regular

    Joined:
    Jan 20, 2006
    Location:
    Atlanta, GA
    #5
    That's what's so frustrating. I already have that box unchecked. I don't know why it's still doing that.
    [​IMG]

    But you can see at the top it says 74 songs. Where is that coming from?
     
  6. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #6
    That means it's syncing 74 songs that you have selected. Look at the 5 categories below for checked items:
    Playlists, Artists, Genres, Albums and Manually Added Songs​
     
  7. VelvetElegance thread starter macrumors regular

    Joined:
    Jan 20, 2006
    Location:
    Atlanta, GA
    #7
    I went through and unchecked a bunch of stuff and space freed up on my phone but when I close and reopen iTunes it still says 74 songs at the top. My Manually Added list is blank and nothing else is checked.
     
  8. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #8
    Now delete the items from your phone and sync again.
     
  9. VelvetElegance thread starter macrumors regular

    Joined:
    Jan 20, 2006
    Location:
    Atlanta, GA
    #9
    I deleted the stuff on my iPhone. It was looking like everything was working and as I was beginning to add songs back, I could look at my phone and see that it had a bunch of songs already queued up to be synced. These are not songs I have selected and I don't know how to make it stop doing this.
     

Share This Page