Frustrated with Lion and iCloud

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by Wicked1, Oct 31, 2011.

  1. Wicked1 macrumors 68040

    Wicked1

    Joined:
    Apr 13, 2009
    Location:
    New Jersey
    #1
    Ok, so I am using a 2010 Mini with SL, but I want to use this for my new 4S with iCloud and there is no support for SL. I moved my MM account to iCloud, so basically I m now hosed unless I upgrade my 2010 Mini to Lion Correct?

    My son has a 2011 Base Mini with Lion and he is good to go with iCloud, Lion, and his iPhone 4 with iOS5.

    I also see from what I was reading is Apple is not going to make older OS's compatible with iOS5, so going forward our only choice is Lion has to be installed.

    Argh Frustrating, unless someone has a better idea, I am not ready to put Lion on my 2010 Mini, I use older Apps that are not Lion compatible.
     
  2. hafr macrumors 68030

    Joined:
    Sep 21, 2011
    #2
    Install Windows (or Ubuntu, if iCloud and Ubuntu are friends) on a virtual machine and install iCloud there? It might not be a very convenient solution, but at least it's a solution...
     

Share This Page