Frustrated (with Migration Assistant)

Discussion in 'MacBook Air' started by mpugh66, May 17, 2012.

  1. mpugh66 macrumors newbie

    Joined:
    Oct 29, 2010
    #1
    i used migration assistant to move my files and such from my older macbook to my new air and everything seemed fine. Now there is nothing from my older macbook. I checked under system info (the air is 256gb of which it is showing 118gb are in the "other" category which is the frustrating part to say the least). Anyone got a clue what happened? 118 gb of basically nothing doesn't make sense.
     
  2. Boyd01 macrumors 68040

    Boyd01

    Joined:
    Feb 21, 2012
    Location:
    New Jersey Pine Barrens
    #2
    Perhaps you were using a different user account?

    I don't know, I used the migration asst with the time machine backup from my old machine when I got my MBA. It worked really well. Everything came across and worked as expected.
     
  3. mpugh66 thread starter macrumors newbie

    Joined:
    Oct 29, 2010
    #3
    That's where it was. I had or have two accounts for some reason and figured out how to get to the other one. I guess it's all part of a learning process. The frustrating part is everything is fine one minute and if you screw with the wrong area like I must have, well you know the rest. Thanks for steering me in the right direction.
     
  4. Boyd01 macrumors 68040

    Boyd01

    Joined:
    Feb 21, 2012
    Location:
    New Jersey Pine Barrens
    #4
    Hah, just a lucky guess. :D Glad you got it working.
     

Share This Page