Frustrating iJailbreak Error! Please Help!

Discussion in 'iPod touch Hacks' started by m3r0v1ng1an, Oct 15, 2007.

  1. m3r0v1ng1an macrumors newbie

    Joined:
    Oct 15, 2007
    #1
    After Safari crashes and I connect my iPod Touch, iJailbreak gives me this applescript error message:

    mv: rename /Applications/iJailBreak/resources/iphuc/iphonefs/rdisk0s1 to /Applications/iJailBreak/resources/iphuc/iphonefs/rdisk0s1.dmg: No such file or directory (1)

    The entire iJailbreak folder is in my Apps folder. And yes, I have tried deleting and re-downloading the app several times. Each time, the iphonefs folder is empty - which is why (I presume) I am getting this applescript error.

    Anyone have an idea? Thanks!
     
  2. m3r0v1ng1an thread starter macrumors newbie

    Joined:
    Oct 15, 2007
  3. Vigilante macrumors 6502a

    Vigilante

    Joined:
    Sep 11, 2007
    Location:
    Florida.
    #3
    Try using WinSCP or PuTTY or a similar program. Access the iPod using the IP Address, log in name root and password alpine. Go to that file and type in .dmg at the end, that sounds like that's all that needs to be done. If you are running windows, make sure you click off "Hide extensions for known file types" on Tools ~> Folder Options (from any folder).
     
  4. m3r0v1ng1an thread starter macrumors newbie

    Joined:
    Oct 15, 2007
    #4
    To clarify the situation, I am running an Intel Mac with the latest version of Tiger.
     
  5. AriX macrumors 6502

    AriX

    Joined:
    Jan 8, 2007
    #5
    Umm... This is an error on his computer, not his touch. SCP/SFTP has not been installed yet.

    @m3r0v1ng1an - Is this error happening immediately after, or does it take several minutes? Are you sure that Safari is crashing correctly when you go to jailbreak.toc2rta.com on your touch?
     
  6. m3r0v1ng1an thread starter macrumors newbie

    Joined:
    Oct 15, 2007
    #6
    I connect the iPod after Safari crashes and the menu screen reappears on the iPod. The error happens immediately after I connect the iPod. Literally, within seconds.

    Several other people have posted they are having the same problem but nobody responded to them so I started this new thread.

    BTW AriX, I am honored to have you on the case. Your help is greatly appreciated.
     
  7. m3r0v1ng1an thread starter macrumors newbie

    Joined:
    Oct 15, 2007
    #7
    I've tried everything to no avail. Please help.
     
  8. KnucklesMahone macrumors member

    Joined:
    Sep 12, 2007
  9. m3r0v1ng1an thread starter macrumors newbie

    Joined:
    Oct 15, 2007
    #9
    Yeah, I tried the new version and got a similar error:

    mv: rename rdisk0s1 to rdisk0s1.dmg: No such file or directory (1)

    I wish I knew what the problem was.
     
  10. Liumaoshing macrumors newbie

    Joined:
    Oct 18, 2007
    #10
    Did you update your software to 1.1.1 I was getting similar errors until I updated.
     
  11. Chris F macrumors regular

    Joined:
    Jul 27, 2007
    #11
    Looks like iPHUC is not successfully retreiving the firmware.

    Go here:

    http://www.touchdev.net/wiki/Jailbreak_Guide

    and give it a shot manually. The step that is failing is very early in the process.

    Are you on a PPC machine? I think the version of iPHUC bundled in iJailbreak is Intel only (havent beein paying attention, apologies if it incluedes both now) so you may need to download the PPC version linked on the above page and toss it into the iJailbreak app.
     

Share This Page