Frustrating Keyboard ... mistakenly reconfigured???

Discussion in 'iMac' started by frockman, May 16, 2011.

  1. frockman macrumors newbie

    Joined:
    May 16, 2011
    #1
    I have read everything I could find on similar posts and have tried a bunch of things to no avail.
    I sat down at my computer and my finger raked across a couple keys and changed something presumable. ..as it was just working , and I didn't spill anything on it
    I lost the Delete buttons function.
    I lost the parentheses button - partly.
    Several other non number and non letter buttons
    Not sure yet if anything else change.

    I have:
    Tried turning the computer on and off
    unplugging the keyboard
    looking for and installing new updates.
    Gone into : system preferences - keyboard/mouse - keyboard -and then clicked on the USE ALL F1,F2 BOX
    Restored all keyboard short cuts

    Can anyone advise me further??
    This is a mac HD Desktop ...operating Mac OS X version 10.5.8
    the skinny aluminum keyboard
     
  2. walterwhite macrumors 6502

    walterwhite

    Joined:
    Jan 22, 2011
    Location:
    South Central PA
    #2
    I have seen this type of thing happen where something has changed in a Microsoft Word Preference... Check there as well.
     
  3. frockman thread starter macrumors newbie

    Joined:
    May 16, 2011
    #3
    Uhm...

    Uhm...what do you mean Microsoft word ??? I dont have that even
     

Share This Page