Frustrating problems after hours at this

Discussion in 'Jailbreaks and iOS Hacks' started by Archonite, Apr 6, 2012.

  1. Archonite macrumors newbie

    Joined:
    Apr 6, 2012
    #1
    Hey guys, I've been at this for quite some time (have unlocked previous 3g, 3gs previously) and I cannot solve this for the life of me. I just got a new 3gs (iOS 5.0.1 and 5.16.05 baseband).

    Trying to upgrade to the 6.15.00 baseband runs into 60000ms error. Downgrading with iTunes to 4.1 runs into 11 or 20 error when rerouting to 74.208.10.249 gs.apple.com

    Error 28 is also given sometimes when using 74.208.10.249 but that seems improbable since it is a hardware error.

    If anyone has any idea how to solve this problem I would be eternally grateful and award you 42 internet points.
     
  2. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #2
    For the 11/20 errors
    Your host needs to point to apple for 5+ upgrades
    to cydia for 4+ upgrades

    You can change that with TU advanced tab: set host to cydia (check or uncheck)

    Did you try to manually try to specify the needed IPSW in redsn0w via the Extra's menu: Select IPSW?
    That might bypass the 68000 ms problem
     
  3. wanzer macrumors member

    Joined:
    Jun 26, 2010
    #3
    You cannot install the iPad baseband on a new bootrom 3GS.
     
  4. Archonite thread starter macrumors newbie

    Joined:
    Apr 6, 2012
    #4
    Got it finally jailbroken by making a custom ipsw through sn0wbreeze and using redsn0w 0.09.10b6. The problem is that the unlock is not for the 05.16.05

    Redsn0w is telling me not to upgrade to the ipad baseband since mine is after the 34th week of 2011 (7th week of 2012). So is it even possible or am I just stuck at jailbroken but not unlocked right now?
     
  5. TC25 macrumors 68020

    Joined:
    Mar 28, 2011
  6. Archonite thread starter macrumors newbie

    Joined:
    Apr 6, 2012
    #6
    Ahh gotcha. So I'm stuck until redsn0w comes out with a way to upgrade the baseband from 05.16.05 on the new (later than 2011) 3gs?
     
  7. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #7
    This is not correct.

    You can install the iPad baseband on any 3GS, new or old bootrom as long as it was made prior to the 27th week of 2011 (XX127xxx..)

    Apple changed to a different baseband chip at that time and using the iPad baseband kills the cellular radio.

    ----------

    You cannot install the iPad baseband.

    There will probably never be another method to "modify" the baseband on your 3GS.
    If you require the unlock, you should sell it and buy a unit you can unlock.

    Check this chart
     
  8. Archonite thread starter macrumors newbie

    Joined:
    Apr 6, 2012
    #8
    Alright. Why do you say that there will never be a baseband unlock on the new 3gs? Nobody working on it or is the architecture too new/complicated?

    Thx for all the answers by the way guys. Many internet points coming your way :)
     
  9. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #9
    There are no exploits to create a software unlock.
    There does not seem to be a company interested in spending the money to create a sim interposer since 3GS phones have been released for a very long time.
    The new baseband chip prevents any modification.
     

Share This Page