Frustrating Wifi Problems

Discussion in 'OS X Mountain Lion (10.8)' started by dallas112678, Aug 30, 2012.

  1. dallas112678 macrumors 6502a

    Joined:
    Feb 17, 2008
    #1
    Hey guys!

    So, I just started to have a new problem with my wife. The connection will drop almost immediately after attaining the connection to begin with. After turning airport off/on then it will work perfectly for about 30 seconds. Then pages will continuously try to load. Even when all of this is happening, airport still shows a full connection. I tried this on chrome and safari and am still having these problems IN mountain lion. Right now I'm actually typing this on my windows 7 partition and the wifi works flawlessly.

    I honestly don't know what to do seeing as this just started today and it makes using wifi on ML impossible...Anyone had anything similar or know any fixes?
     
  2. gc916 macrumors regular

    gc916

    Joined:
    Apr 23, 2012
    #2
    I can't be sure it will solve the wifi problem you are having, but the procedure described here might be worth a try.

    Good luck.
     
  3. VinegarTasters macrumors 6502

    VinegarTasters

    Joined:
    Nov 20, 2007
    #3
    Wi-Fi has always had problems since Snow Leopard, especially if you are sharing the ethernet via Wifi (making a hotspot). Before, rebooting will usually break your wi-fi, requiring you to re-enter new wi-fi settings just to connect again (SSID, password, channel, etc). Now, you simply can't connect to the hotspot. You would need to turn off wi-fi and turn it on again (on your mac), then try connecting again from your iOS device. If that doesn't work, you need to AGAIN re-enter new wi-fi settings. This happens constantly. So be prepared to constantly get into a habit of turning off your Wi-Fi and turning it on again, re-enter wi-fi settings. This is a quality control issue. It sometimes work, so they just sweep it under the rug and forget about it release after release after release. I get the feeling it is spaghetti code that they duct taped together and is having trouble fixing.
     

Share This Page