FTP Help

Discussion in 'macOS' started by baddj, Nov 14, 2009.

  1. baddj macrumors 6502

    Mar 4, 2009
    Okay i am trying to connect to ftp using the "Connect to server" in OSX or even ftp://mysite.com in the browser. it opens a blog for the username and password i put them in and it says it wrong when it is not.

    What should i do?

    Here is some tests that have been done.

    terminal command ftp yourhost.com


    Connected to ******.com.
    220 Microsoft FTP Service
    Name (*******.com:ChrisR): ********
    331 Password required for ********.
    530 User ******* cannot log in.
    ftp: Login failed

    This is what i get and i know the user and pass is right as i got it setup as a network drive on my windows box. also the password has special chars.
  2. old-wiz macrumors G3

    Mar 26, 2008
    West Suburban Boston Ma
    have you tried it without the special characters in the password, just to see if that might be the cause?
  3. baddj thread starter macrumors 6502

    Mar 4, 2009
    Yes i have.

    I have to different ftp server and i need to set them up as a network drive. so i am trying to use that "connect to server" in finder.

    The both give me wrong username and password errors. but in terminal when i try ftp domain.com the cpanel one works if i put the username as name@domain.com but the windows ftp server does not want to connect at all.

    in the "connect to server" i am putting in ftp://domain.com as the server.

    em i doing something wrong?

Share This Page