FTP is acting up

Discussion in 'Mac OS X Server, Xserve, and Networking' started by xper, May 13, 2010.

  1. xper macrumors 6502


    Dec 15, 2005
    Sweden - Halmstad
    Ok so i have no clue why my FTP begun acting up a couple of days ago, it worked fine before but for some reason it behaves really weird!

    I am using Wordpress on my sites and there is a feature that updates plugins and the core right from the browser, it uses FTP and it have worked great before but now when i am trying to update or install a plugin i get this message:

    "Downloading install package from http://downloads.wordpress.org/plugin/master-post-advert.1.0.1.zip.

    Unpacking the package.

    Installing the plugin.

    Could not create directory. /Sites/Sites/Sites/Sites/Sites/Sites/Sites /Sites/Sites/Sites/Sites/Sites/Sites/Sites/Sites/Sites /Sites/Sites/Sites/Sites/Sites/Sites/Sites /Sites/Sites/Sites/Sites/Sites/Sites/Sites/Sites/Sites/JesperA/wp-content/plugins/master-post-advert/

    Plugin Install Failed."

    Why does it add all those /sites/sites/sites/? Any idea how to fix this?

Share This Page