FTP problem in OS X

Discussion in 'OS X El Capitan (10.11)' started by beebarb, Jan 5, 2016.

  1. beebarb macrumors 6502

    beebarb

    Joined:
    Sep 10, 2015
    #1
    I've been trying to download from files from some FTP servers lately, but every time the connection has failed.

    Until now I thought it might have had something to do with my connection, this was until I tried downloading the file on my Android phone.

    To my surprise the FTP connection worked, and I was able to download the file.

    Is there anything I'm missing that could explain this?
    Because in all my years of using computers, this makes no sense.
     
  2. Gochugogi macrumors regular

    Gochugogi

    Joined:
    Oct 27, 2013
    Location:
    Sandwich Isles
    #2
    Ah dunno, but today when uploading to my FTP site it took three tries to connect with the "connect to Server" on the "Go" menu (command-K). Sometimes it takes 4 or 5 or I give up before the random login quota is met. Used work first time for years.
     
  3. beebarb thread starter macrumors 6502

    beebarb

    Joined:
    Sep 10, 2015
    #3
    Well, my apologies for apparently wasting everyone's time, but seems the problem is NOT OS X.
    Apparently, the person with admin access to the router changed some settings around the time I installed the most recent update, which made me think it was OS X.

    Whatever he changed, broke FTP.
     

Share This Page