FTP Problem with D-Link WiFi Mac Set-up

Discussion in 'Mac Basics and Help' started by jetsonhk, Nov 1, 2008.

  1. jetsonhk macrumors newbie

    Joined:
    May 31, 2008
    #1
    I hope one of you have encountered this and can help me:

    I have a new iMac with a D-Link Wi-Fi router.
    All types of data comes and goes perfectly.
    Except FTP - if I use FireFTP in Firefox or Transmit - I can log into my web FTP but when I try to download something it starts but then it says STALLED and nothing moves - nothing comes down or goes up.

    I'm sure its some kind of firewall or proxy setting I need to allow but can't find what I'm supposed to fix - If you have any tips please share with me!

    Thanks
     
  2. 4bard macrumors newbie

    Joined:
    Nov 30, 2008
    #2
    any luck?

    Hi,
    Did you manage to find a solution to your problem? I seem to be facing the same issue. I am able to logon to the ftp server, yet I cannot list the folder content (using dir, or ls), nor can I upload anything. I'd appreciate if you share any of your solutions. Thanks
     
  3. jetsonhk thread starter macrumors newbie

    Joined:
    May 31, 2008
    #4
    Hi - yes I solved it but in a workaround rather than a perfect solution.

    Basically i had both the broadband line and my iMac ethernet plugged into the wireless router - so I just unplugged the ethernet and plugged that back directly into the boradband router - that cleared up the error right away - so that means it must have been some firewall setting in D-Link that I missed and dont know how to fix.

    If I need to sync something wirelessly I just unplug/replug - not the perfect way but it worked and I'm back into my FTP and wifi still works for my other peripherals.
     

Share This Page