FTPS writable mount

Discussion in 'Mac Apps and Mac App Store' started by hkbladelawkhk, Apr 19, 2011.

  1. hkbladelawkhk macrumors member

    Joined:
    May 25, 2010
    #1
    Okay, So I've officially exhausted all options I can think of to get my website mounted to my computer as a volume.

    I've tried:

    Macfuse/Macfusion Mixed >>> Macfusion just freezes my computer (10.6.7, I googled for an hour and didn't find a fix, only the one for 10.6.3, but I'm using FTP, not SSH)

    Interarchy >>> Doesn't actually mount it from what I can see. (I tried the trial)

    Essentially I need a way for terminal to access the ftp site, while staying in a local folder. IE /volumes/site.

    Does this make sense? Does anyone know of any ways to do this that are free? I'm fine using Macfuse if it really works this way, but even after googling all day, I still haven't found a straightforward way to mount an FTPS website.

    Any input is greatly appreciated. Thanks.
     
  2. mulo macrumors 68020

    mulo

    Joined:
    Aug 22, 2010
    Location:
    Behind you
    #2
    your out of luck in regards to native, writing go FTP is blocked.
    download cyberduck, its a great free app and does what you want and much more.
     
  3. hkbladelawkhk thread starter macrumors member

    Joined:
    May 25, 2010
    #3
    :) I have it. Donated and everything. My issue is that I need to send git commands, and I've yet to figure a way to do this otherwise. I'm trying to git (bad joke) git to update on the server so I can attempt to connect to it using FTP. Ahhh lol, this is all giving me a headache, been working on it all day. Any ideas in regards to the end result:

    git over FTPS via terminal. Installed locally for commands, and the repo I created locally, I just copied to the server. Though can't give it any commands, due to being read only. I'm out of ideas. I think MacFuse has the potential to work, if I found the right command line to mount r/w.

    Hmmmm :confused:
     

Share This Page