Fuelband doesn't work!

Discussion in 'iPhone Accessories' started by kjjameson, Apr 11, 2012.

  1. kjjameson macrumors newbie

    Joined:
    Apr 11, 2012
    #1
    I have had my fuelband (synched to my MAC) for about 1 month. It worked great and I loved it, however for some odd reason yesterday morning it just stopped registering activity and is stuck at 0. I have call Nike support, have soft & hard-reset the device multiple times, but cannot get it to work. I am extremely disappointed. Since I could not get this directly from the Nike store/website due to availability (believe me, I waited on-line several times when "more" became available) I ended up purchasing on eBay, so now I have no receipt to send back under the manufacturer's warranty for a replacement. Has anyone else had this problem and were you able to fix it??
     
  2. FarSeide macrumors 6502a

    FarSeide

    Joined:
    Feb 17, 2008
    Location:
    Earth Lane
    #2
    Have you tried Force Firmware Update ?

    Hold down the button on your FuelBand then plug it into the USB Port. It should force update.

    What did Nike say ? Did they tell you SOL or are you assuming ? I would call again and speak to another rep.
     
  3. johnkill macrumors newbie

    Joined:
    Jun 3, 2012
    Location:
    United Arab Emirates
    #3
    i have same problem, error 52 after not finished update, i tried force update by holding button and insert it.
     
  4. IB A iNi D i Tx macrumors newbie

    Joined:
    Aug 9, 2012
    #4
    Try Force update on Pc
    I did that and It worked :D
     
  5. twiggy0 macrumors 6502

    Joined:
    Oct 8, 2009
    #5
    Call them again, ask the person you're speaking to to speak to their supervisor, and explain your situation to them. Give that a shot.
     
  6. JBryan84 macrumors regular

    Joined:
    Jul 6, 2011
    #6
    I purchased my Nike Fuel Band off Craigslist and had no receipt and was able to get a brand new exchange for having rusted screws. It's a pretty simple process and only took 4 days to get the replacement. Nike has excellent customer service so just call and dont worry about not having a receipt.
     

Share This Page