Fujifilm and iPad

Discussion in 'iPad Tips, Help and Troubleshooting' started by beauparc, Sep 9, 2012.

  1. beauparc macrumors member

    Joined:
    Oct 1, 2011
    Location:
    Anglesey
    #1
    I have a Fujifilm S200EXR camera with a 16GB SDHC card. My iPad is an original.

    The camera boots from cold in a couple of seconds which suits me fine.

    If I take the card out of the camera and, using the adaptor plug it into the iPad, I can transfer the photos to the Pad. No problem so far.

    If I then put the card back into the camera and switch on, it will take about 6 minutes to boot. Every time.

    If I format the card in the iPad and put it into the camera - then it won't boot at all.

    Formatting the card (Fat 32) in my PC, or in the camera itself, works perfectly and the Fuji is back to full speed.

    Why should formatting in the iPad have such a strange effect and, even more strangely, why should just transferring photos alter anything?

    I would be most grateful for any advice on this.
     
  2. Menneisyys2 macrumors 603

    Joined:
    Jun 7, 2011
    #2
    On the iPad, have you tried NOT deleting the pics after transferring? Then, the iPad may not alter a single bit on the card, which means no boot-up problems on the camera.
     
  3. filmbuff macrumors 6502a

    filmbuff

    Joined:
    Jan 5, 2011
    #3
    The camera needs to format the card to use it. Some cameras are very picky about what card they use - on my Nikon if the Nikon folders are removed or tampered with the camera will either not see the card at all or take a minute to format it (not 6 minutes though!) Like Mennei said try just copying the photos without deleting any pictures. The iPad should not be tampering with the card in any way that would keep the camera from recognizing it again. If you need the extra card space you can copy the files to the iPad, put the card back in the camera, then "delete all".
     
  4. beauparc thread starter macrumors member

    Joined:
    Oct 1, 2011
    Location:
    Anglesey
    #4
    Thank you both for your replies.

    However, you seem to have missed the point.

    The images on the card are NOT deleted after being copied to the iPad. I simply put the card into the iPad, copy the images, remove the card, replace in the camera and the camera doesn't work.

    To get the camera to work I have to put the card in my PC, or the camera, and format it.

    I can understand that doing something with the card while in the iPad might cause problems but, as I said, I'm only allowing the iPad to copy the photos.

    It's no great worry to me, I'm just curious as to why this is happening.

    Thanks again for taking the time to reply.
     
  5. Ashwood11 macrumors 65816

    Joined:
    Nov 10, 2010
    Location:
    US
    #5
    I transfer photos from my Nikon camera using the Camera Connection Kit with zero problems.
     
  6. poloponies macrumors 68030

    Joined:
    May 3, 2010
    #6
    Have you tried locking the card before you connect it to the iPad? At least that way you'll know that it's not writing anything to the card.
     
  7. beauparc thread starter macrumors member

    Joined:
    Oct 1, 2011
    Location:
    Anglesey
    #7
    That's a good idea, thanks. I'll try that and see what happens.

    As I said previously, it's not a problem that causes me any great concern, it's just curiosity kicking in.

    Once again, many thanks for your help. I am greatly obliged.
     
  8. dr.devious macrumors regular

    dr.devious

    Joined:
    Nov 30, 2008
    Location:
    Truckee Meadows, NV
    #8
    I have found through trial and error that this is the best approach. My Fuji x10 bogs down to a crawl when it starts up if I do not lock the card. It seems as though the iPad must write something to the card when you import photos, which I can only assume is the cause of our slowdowns.
     
  9. beauparc thread starter macrumors member

    Joined:
    Oct 1, 2011
    Location:
    Anglesey
    #9
    Thank you dr.devious. You beat me to it :)

    I tried locking my card today and the problem has gone. As you say, the iPad must be writing something on the card. Why it would do so is anyone's guess.

    Anyway, all is well now as long as I remember to lock the card.

    Many thanks to all.

    PS. Is there a way to indicate that a question has been answered? Maybe a tick or something similar?
     

Share This Page