Full Brightness

Discussion in 'MacBook Air' started by Rlkv011, Feb 22, 2008.

  1. Rlkv011 macrumors regular

    Joined:
    Jan 16, 2008
    #1
    I usually have my Air at full brightness. I notice after a while if I leave it alone the screen dims a bit. If I move the mouse it is slightly dimmer and I have to manually adjust the display back to full brightness. Is there a setting turn this off? I have automatically reduce brightness of display before sleep turned off for both the battery and power adapter setting.
     
  2. mcvaughan macrumors 6502a

    Joined:
    Aug 9, 2007
    Location:
    Houston, TX
    #2
    What do your Energy Saver prefs look like?
     
  3. Dingle777 macrumors newbie

    Joined:
    Sep 18, 2008
    #3
    I have the same problem here! Did you ever manage to find a solution?
     
  4. Lord Appleseed macrumors 6502a

    Lord Appleseed

    Joined:
    Nov 7, 2010
    Location:
    Apple Manor
    #4
    Depending on your MBA model you may have a Ambient-Light-Sensor that can be turned off under Preferences > Displays.
     
  5. Dingle777 macrumors newbie

    Joined:
    Sep 18, 2008
    #5
    Hi Lord Appleseed, Unfortunately I don't see it there. I have a new 2010 Macbook Air 11". Any more ideas?
     
  6. blow45 macrumors 68000

    Joined:
    Jan 18, 2011
    #6
    strange issue, you should contact support I guess...do you actually see a bar going down in the brightness settings?:confused:
     
  7. Dingle777 macrumors newbie

    Joined:
    Sep 18, 2008
    #7
    Hi again, yes I do see the adjustable brightness bar. I just don't have the button below it for turning off the ambient light sensor (which I do see on my mid 09 macbook pro 17").
     
  8. zinka macrumors regular

    Joined:
    Nov 27, 2009
    #8
    The 2010 MBA doesn't have an ambient light sensor.
     
  9. Tomorrow macrumors 604

    Tomorrow

    Joined:
    Mar 2, 2008
    Location:
    Always a day away
    #9
    My iMac does this, it seems like a power setting. I haven't found it to be an issue, though.
     

Share This Page