full reset ruined phone?

Discussion in 'Jailbreaks and iOS Hacks' started by chinhiphone, Nov 2, 2011.

  1. chinhiphone macrumors regular

    Joined:
    Jul 29, 2009
    #1
    iphone 4 with i believe 4.2.1

    i bought it previously from a guy who jailbroke it with greenpoison. i did a full reset and cleared the apps as well.


    now the phone wont reboot and is stuck in the green skull.. after a while it resets again

    i triedd to rejailbreak with gp but get white screen

    tried to edit host files in itune 10 and dfu mode to restore to 4.2.1 and still get 3194 error.

    what else can i do?
     
  2. Mess macrumors 6502

    Mess

    Joined:
    Nov 27, 2008
    Location:
    Newcastle Upon Tyne, UK
    #2
    if your trying to put 4.2.1 back on you will need to have the shsh blobs saved. Use tiny umbrella to see if they are stored on cydia and download them - then start the server function and restore.

    If they are not saved you will have to install itunes 10.5 and restore to ios 5.
     
  3. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #3
    dl load tiny umbrella check what shsh blobs are saved. if you have question about tiny umbrella just search. also Iclarified great tutorials. ;)
     
  4. gotapple, Nov 2, 2011
    Last edited: Nov 2, 2011

    gotapple macrumors newbie

    Joined:
    Nov 2, 2011
    #4
    Sorry to threadjack, but can someone help me out please? I have pretty much the same issue.

    iPhone 4
    FW: 4.2.1
    BB: 3.10.01
    JB: Greenpois0n
    Unlock: Gevey Ultra

    I tried to install a mod from one of the Cydia repo's and then my phone would restart into safe mode. Even when doing powering down/turning on the phone, still goes into safe mode saying that it crashed. So, I tried to do a restore by going into Settings > Reset > Erase all content and Settings. When doing that, it looked like my phone just froze. I tried to jailbreak it again with Greepois0n, but apparently it was just stalling and not actually going through the jailbreak process. Now, my phone would even come on. I did have plenty of battery left > 90%. I tried going to DFU mode, but still no won't come on. Tried numerous times, and I still get the same result, which is nowhere. Any ideas on how I can get my phone to turn back on at least?
     
  5. chinhiphone thread starter macrumors regular

    Joined:
    Jul 29, 2009
    #5
    Where are these shsh blobs saved? Onto the phone? Comp? I bought this device 2nd hand and full reset it right away so I have nothing to restore to besides ios5
     
  6. maturola macrumors 68040

    maturola

    Joined:
    Oct 29, 2007
    Location:
    Atlanta, GA
    #6
    If the previus owner JBed he phone, chances are Cydia got your SHSHs saved (On their servers), just download Tiny Umbrella (as previous poster suggested) and run it, It will get a copy of those SHSH for you allowing you to downgrade.
     
  7. antisoma macrumors regular

    Joined:
    Aug 29, 2010
    #7
    The blobs may (if they were uploaded previously) on cydia servers. I think there is an option in tiny umbrella has a check box to connect to cydia servers (its been a while since I used it).
     
  8. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #8
    That's why you NEVER do an erase all on a JB iphone.
    It will never work and you'd be stuck doing a dfu restore.
     

Share This Page