full restore only way to fix you tube?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by mdwsta4, May 26, 2008.

  1. mdwsta4 macrumors 65816

    Joined:
    Jul 23, 2007
    #1
    some people have problems with ziphone and you tube. i've used ziphone twice in the past and you tube worked fine (1.1.4 firmware). my latest phone, however, you tube does not work.
    i've tried the you tube patch in Installer.
    tried doing some refresh bsd, uninstall the patch in installer, reboot.
    tried copy/pasting some info over SSH from a random site.

    really, done everything but completely restore the phone and re-ziphone everything to see if it will work this time. i hate doing that because i have to redo all my settings and whatnot.
    just want to see if there's a workaround i'm missing?

    thanks!
     
  2. PACMAC macrumors regular

    PACMAC

    Joined:
    Feb 24, 2008
    #2
    theres a fix for that...

    go to tweaks in installer....1.1.4 tweaks...you tube fix..work with 1.1.3/1.14..

    hope it works..
     
  3. mdwsta4 thread starter macrumors 65816

    Joined:
    Jul 23, 2007
    #3
    Sorry if reread my post you will see that is the first thing that I mentioned.

     
  4. Jimcity21 macrumors newbie

    Joined:
    Jun 2, 2008
    #4
    I got the same problem except i used i plus or i liberty+ whatever. i downloaded the tweak under 1.1.4 and still nothing reset my phone still nothing whats up with that /???:confused::mad::(
     
  5. ajl917 macrumors 6502

    Joined:
    Oct 8, 2007
    #5
    There are a few fixes that dont involve Installer. Just google around. If you cant find a fix and you have Windows, you could use WinPwn and put every app in your custom firmware so that you wouldnt have to reinstall everything from scratch...
     
  6. mdwsta4 thread starter macrumors 65816

    Joined:
    Jul 23, 2007
    #6
    i hate to admit it because i know i searched high and low when the problem first happened, but i found this link and it worked
    http://www.iphonehacks.com/2008/03/youtube-fix.html

    weird i didn't see that before because i check that site from time to time anyway. ah well. all fixed now!
     

Share This Page