Full screen desktop - jumpy?

Discussion in 'macOS' started by JJBuck, Aug 30, 2008.

  1. JJBuck macrumors newbie

    Joined:
    Jan 15, 2007
    #1
    Okay, I am running OS 10.5, and one of my kids did something to the desktop that makes it look "jumpy". When moving the mouse, the screen moves also, since not everything fits on the screen any longer. To see the dock, you move the mouse down, but then the menu bar at the top disappears. It's almost like they did something to make the screen larger than the display, so not everything on the desktop can fit the display (iMac). Any ideas? Luckily, it is not my user account, but still, it is driving me nuts!! :mad::mad:
     
  2. Aranince macrumors 65816

    Joined:
    Apr 18, 2007
    Location:
    California
    #2
    Hold control and scroll the mouse scrollwheel backwards. This is a feature in OS X that lets you zoom in if you can't see something.
     
  3. iTeen macrumors 65816

    iTeen

    Joined:
    Aug 13, 2007
    Location:
    Washington
    #3
    They just zoomed in.

    Go in to System Pref<Universal Access<Turn Zoom Off

    Hope that works. :cool:
     
  4. Muncher macrumors 65816

    Muncher

    Joined:
    Apr 19, 2007
    Location:
    California
    #4
    You mean scroll down :p.

    I wish mice scrolled back and forward; that'd be cool.
     
  5. JJBuck thread starter macrumors newbie

    Joined:
    Jan 15, 2007
    #5
    Thanks..

    That did the trick! You all are geniuses - how does one learn tricks like this? With kids, I'm afraid I will need to know them all at some point. :)
     
  6. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #6
    Trial and error mostly. You also need to know about Command-option-control-8, it inverts the colors of your screen.
     
  7. Diane Clancy macrumors newbie

    Diane Clancy

    Joined:
    Apr 6, 2009
    Location:
    Greenfield, MA US
    #7
    Is this what you mean?

    Hi ... sometimes when I am using my MacBook Pro 10.5.6 - all of a sudden the screen starts moving around. I can't predict when it will happen ... but as I move the mouse, the whole screen moves with it ... hard to do anything.

    A restart fixes it ... for the minute. A few times it comes back within minutes.

    Thanks in advance!
    ~ Diane Clancy
    www.dianeclancy.com
     
  8. Diane Clancy macrumors newbie

    Diane Clancy

    Joined:
    Apr 6, 2009
    Location:
    Greenfield, MA US
    #8
    Another Issue - screen bluish now

    Also ... I just restarted the computer to make it go faster and it has an almost bluish cast on the screen now.

    Thanks!!
    ~ Diane Clancy
     
  9. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #9
    That's the screen zoom, control+scroll fixes it.


    That's Expose, F3 or the side buttons on the mighty mouse will toggle it.
     
  10. Diane Clancy macrumors newbie

    Diane Clancy

    Joined:
    Apr 6, 2009
    Location:
    Greenfield, MA US
    #10
    Blue Fixed

    I had tried adjusting brightness with function keys and it stayed blue .. I went into control panel and it took it away!

    Thanks ... but jumpy screen still an issue. ~ Diane:rolleyes:
     
  11. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #11
    Hold control and scroll your mouse.

    Alternatively, turn off Zoom in System Preferences > Universal Access.
     
  12. michael.lauden macrumors 68020

    michael.lauden

    Joined:
    Dec 25, 2008
    #12
    should have read above me...
     
  13. Diane Clancy macrumors newbie

    Diane Clancy

    Joined:
    Apr 6, 2009
    Location:
    Greenfield, MA US
    #13
    Thank you for jumpy

    Hi ... Thank you RJS - you are a demi-god! :)

    So ... you are saying when it goes jumpy, to hit control and then to grab a bar on the side of a browser and scroll it? I am not clear if that is what you mean by scroll.

    I just use the keypads that came with the computer.

    And are you saying that the F3 also fixes the zoom?

    By the way, I was not sure if it was what you were talking about, that is why I asked again.

    AND my ZOOM is turned OFF and has been - was NEVER turned on.

    Thanks! ~ Diane
     
  14. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #14
    No, the scroll wheel on the mouse.


    No, that fixes the blue, which is Expose, a method of showing all your open windows in order to switch among them.
     
  15. Diane Clancy macrumors newbie

    Diane Clancy

    Joined:
    Apr 6, 2009
    Location:
    Greenfield, MA US
    #15
    Thanks!

    So ... you are saying when it goes jumpy, to hit control and then to grab a bar on the side of a browser and scroll it? I am not clear if that is what you mean by scroll.

    No, the scroll wheel on the mouse.

    OK ... what if I don't have a mouse with this, just the trackpad and the touch pad (if i have the names correct) ... is there anything I can do then to stop the jumpy?

    The screen attaches to the cursor and as I move the cursor the screen jumps around ... thank you again!! Thanks for the blue fix too ... don't understand it but it is fixed!

    ~ Diane Clancy
     
  16. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #16
    If you don't have a mouse, place two fingers on the trackpad at the same time, and slide them either up or down to zoom in and out.

    Open a bunch of programs and press F3, you'll see them all scattered about. It's a way of switching amongst open programs.
     
  17. Diane Clancy macrumors newbie

    Diane Clancy

    Joined:
    Apr 6, 2009
    Location:
    Greenfield, MA US
    #17
    Great - thank you - I will try that the next time it happens .. if I am lucky, this will have scared it away!


    Great - alternative to making one of the corners do that ... thank you again so so much!!

    ~ Diane Clancy
     
  18. Little HZ macrumors regular

    Little HZ

    Joined:
    Nov 15, 2008
    Location:
    New Mexico
    #18
    THANK YOU for this tip. Somehow I accidentally enlarged my desktop, and all the extra scrolling was making me dizzy!!

    I love MacRumors forums! :D
     

Share This Page