Full System Problems since installing Leopard

Discussion in 'macOS' started by Marcjcd, Dec 19, 2007.

  1. Marcjcd macrumors member

    Joined:
    Sep 24, 2007
    #1
    Since Ive installed Leopard, I have many system issues that have begun. My airport runs 50% slower, almost every program stalls, I spend more time looking at the pinwheel then getting anything done, etc.

    Is anyone else having these problems?? Any suggestions???
     
  2. Sorkvild macrumors 6502

    Joined:
    Feb 23, 2007
    #2
    Did you Upgrade to Leopard or did you wipe everything off your HD then install Leopard? Upgrading tends to result in problems, I have heard.
     
  3. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #3
    I actually recommend an Archive and Install for most people, if you have the disk space for one. I do Erase and Installs myself, but that's only out of force of habit.

    As to the OP: Verify your disk. Filesystem damage is one possible cause of such issues, and usually one of the easier ones to fix.
     
  4. Marcjcd thread starter macrumors member

    Joined:
    Sep 24, 2007
    #4
    Can you give me an idea where to start as far as looking for filesystem damage. Saying I'm a novice is actually an overstatement :)
     
  5. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #5
    Open up Disk Utility in your Utilities folder, select Macintosh HD, and click Verify Disk. If it finds problems, you'll need to boot from your Mac OS X install DVD to repair them.
     
  6. Marcjcd thread starter macrumors member

    Joined:
    Sep 24, 2007
    #6
    Thanks!!! I ran that and it says that everything seems to be working OK.
     

Share This Page