Fullscreen makes "DONG!" sound !

Discussion in 'Mac Basics and Help' started by fredsarran, Mar 14, 2009.

  1. fredsarran macrumors 6502

    fredsarran

    Joined:
    Jun 15, 2008
    #1
    Hi,

    I wonder if any of you have this issue : When I choose to Auto-Hide my dock, the screen flashes once and makes this typical error sound "DONG!". The same when I use QuickTime and go into Fullscreen.

    I wonder what caused it and how to get rid of it.

    Thanks for any help,
     
  2. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
  3. fredsarran thread starter macrumors 6502

    fredsarran

    Joined:
    Jun 15, 2008
    #3
    The usual ones : Mail, Adium, CleanApp, and a few in the menu bar.

    It happened recently, never before. I think, it is since I updated my iMac with the latest iTunes 8.1.

    For info, it is when I go in and out of fullscreen and on and off auto-hide with the dock.
     
  4. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #4
    Might be one of the running apps, try quitting one at a time and see if it still does it.
     
  5. fredsarran thread starter macrumors 6502

    fredsarran

    Joined:
    Jun 15, 2008
    #5
    I did already, and still same issue.
     
  6. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #6
    Repair permissions ... restart.

    Sound like something with the dock itself then.
     
  7. fredsarran thread starter macrumors 6502

    fredsarran

    Joined:
    Jun 15, 2008
    #7
    I am going to repair permissions from the install disc, and I will report if it fixed the issue.
     
  8. fredsarran thread starter macrumors 6502

    fredsarran

    Joined:
    Jun 15, 2008
    #8
    OK, I have done it now, and issue is still there :mad: But the quick screen flash has stopped.
     

Share This Page