FunctionFlip bugs me

Discussion in 'macOS' started by EspressoLove, Apr 7, 2009.

?

Does FunctionFlip[2.0] gives you trouble? (alert sound?)

  1. Yes, bummer!

    2 vote(s)
    66.7%
  2. Nope, all is well?

    1 vote(s)
    33.3%
  3. What the heck ...

    0 vote(s)
    0.0%
  1. EspressoLove macrumors 6502

    EspressoLove

    Joined:
    Jun 29, 2007
    Location:
    Bay Area
    #1
    It's fantastic piece of software that beautifully patches Apple's usability stubborn oversight.
    No doubt extremely useful, a must.

    The problem I have with it - while it does it's job - it sounds an alert whenever I press the keys that I've flipped.
    (I've flipped only F9 & F10 on SR'MBP of late'07 / 10.5.6)

    Sometimes I just don't care, sometimes I'm annoyed to death.
    I've contacted developer sometime ago actually with no reply at all.

    So, I wonder if anyone here [who uses it] had run into this issue at all?

    P.S. Yes all is up to date
     
  2. allan.nyholm macrumors 6502a

    allan.nyholm

    Joined:
    Nov 22, 2007
    Location:
    Aalborg, Denmark
    #2
    Just chiming in to say that this is happening to me too. I have since stopped using the software.. I just wanted Synergy to give me bezels whenever I press F7-F8-F9. I have also sent off a message to the developer a while back with no reply at all.
     
  3. EspressoLove thread starter macrumors 6502

    EspressoLove

    Joined:
    Jun 29, 2007
    Location:
    Bay Area
    #3
    I can't unfortunately stop using it, as it's still indispensable for me as it is.

    Having to press Fn+ all the time I reach for Expose/Adjust Volume&Brightness. and most of all having to figure out what I have to press every time - is much bigger hassle ...

    Still, I'd love this great thing to be fixed, it's close to perfect right now, except this bug (compatibility I believe?)
     
  4. dmmcintyre3 macrumors 68020

    Joined:
    Mar 4, 2007
    #4
    I do not have a problem with it. it works fine. I do not know what version I am running. I have not updated it since I installed it back in december.

    Try an older version.
     

Share This Page