Furiousmod won't work after upgrading to 2.0

Discussion in 'Jailbreaks and iOS Hacks' started by ThrowingChicken, Jan 15, 2012.

  1. ThrowingChicken macrumors newbie

    Joined:
    Jan 15, 2012
    #1
    Hey all, I'm having a little trouble here.

    Furiousmod was working wonderfully until the other day when I saw there was an update available through Cydia. Now the auto unlock feature does not work. Manual still works.

    Might there be a solution to my problem, or a way to just downgrade back to the previous version?

    Phone: iPhone 4
    IOS: 4.1
    Firmware: 02.10.04
    Carrier: T-Mobile
    SIM: Gevey Ultra
    Other Installed Packages (in case there is some sort of conflict):
    - AppSync
    - FREEdi YouTube Downloader (multimedia)
    - Lockscreen Clock Hide (tweak)
    - Mobile Substrate (system)
    - MxTube (multimedia)
    - Push Fix (utility)
    - T-Mobile US MMS Fix
    - Typophone 4 (theme)
    - Typophone Weather (theme)
    - WinterBoard (system)

    Thanks!
     
  2. criina macrumors newbie

    Joined:
    Jan 19, 2012
    #2
    Same problem - still looking for solution

    Hi

    I have the same issue - went into Cydia and installed 4 "essential" upgrades. Now my phone can't get at signal - and it's worked wonderfully up until now. :-( I'm pretty much desperate...... :(

    My info:
    iPhone 4
    V. 4.2.1
    BB 03.10.01
    Carrier: TDC
    SIM: Gevey Ultra

    Other installed packages:
    AppSync for 4.0+
    BigBoss icon set
    Cydia Installer
    Cydia Translations
    Essential
    FuriousMod 2.0.0
    Hackulous Resources
    Insatllous 4
    Mobile Substrate
    Saurik's Source
    Source GUI
    Substrate Safe Mode
    ultrasn0w

    ...and just FYI; I did the jailbreak etc myself and can follow any guide, but am no hacker or expert....

    I appreciate ANY help.
    Thanks.
    Carina
     
  3. rss3183 macrumors newbie

    Joined:
    Feb 22, 2013
    #3
    hi bro i am facing the same problem did u get any solution by any chance.
    if yes then please share
    i was on ios 5.0.1 with gevey sim but after the network crash i updated to 5.1.1 hoping to resolve the issue but still no way out..........
    pls help if possible
     

Share This Page