Further questions in the ongoing drama of a new graphics card in a mac pro lol

Discussion in 'Mac Pro' started by fifthmanstandin, Dec 3, 2013.

  1. fifthmanstandin macrumors member

    Joined:
    Jul 11, 2009
    #1
    Ok guys. so there's a new installment to the ongoing saga that is this graphics card installation.

    My previous post is here http://forums.macrumors.com/showthread.php?t=1677762

    I went ahead and got this card

    http://www.newegg.com/Product/Product.aspx?Item=N82E16814130932

    Installation was a p.i.t.a and I have a couple of questions about it:

    1) it has a six pin and 8 pin input for power. Obviously the mac pro power supply was problematic in this. I have two six pin pcie cables plugged directly to the motherboard. The card came with a 2 six pin to 8 pin adaptor, which meant I had to take the two molex plugs from the power supply and disconnect the dvd drive. I adapted the two molex plugs to a six pin with the provided adaptor and now have the card powered. Problem is...I like have a dvd drive. Is there something like a six pin to 8 pin adaptor that will work for this mac pro and free up those two molex plugs again?

    2) It's working fine on the mac side so far as I can tell. Booting over into windows using Bootchamp (Thanks for that suggestion in the previous post guys) boots over to windows seemingly ok. I'm noticing some lag on things like resizing windows of browsers. Are there any tests I need to run or things I need to do to increase performance?

    thanks for all of your help so far, you guys have been wonderful!
     
  2. fifthmanstandin thread starter macrumors member

    Joined:
    Jul 11, 2009
    #2
  3. fifthmanstandin thread starter macrumors member

    Joined:
    Jul 11, 2009
    #3
    anyone? Because a guy on amazon is saying that it is ill advised to plug an 8 pin and a 6 pin to the mobo for the graph card. Can anyone verify this? I don't want to burn my comp.
     
  4. xcodeSyn macrumors 6502a

    Joined:
    Nov 25, 2012
    #4
    This issue has already been discussed and debated and here is a recent thread, only a few threads below yours on the first page.
     
  5. fifthmanstandin thread starter macrumors member

    Joined:
    Jul 11, 2009
  6. ActionableMango macrumors 604

    ActionableMango

    Joined:
    Sep 21, 2010
    #6
    1) There is an adapter, but the two six-pin cables didn't work by themselves?
    2) Did you install Nvidia GTX drivers from Nvidia website?
     

Share This Page