Fusion 1.1 on iMac - Can't Connect Printer

Discussion in 'Windows, Linux & Others on the Mac' started by lugesm, Jan 17, 2008.

  1. lugesm macrumors 6502a

    lugesm

    Joined:
    Sep 7, 2007
    #1
    Installed Fusion 1.1 and Windows 2000 on my 24" iMac running Leopard. Everything worked perfectly. I was so happy. :D

    Then . . . . I tried to print a document and found that my printer did not respond. So, I went into Win-2000 and clicked on "Add Printer" and went through the process, downloading the latest drivers from HP and installing. In the end everything seemed to work perfectly until the New Printer Install utility got to the point of sending a test page to the printer. I clicked OK, and it appeared that the page was sent. The printer never moved.

    Everything looks great, but I just CANNOT print from any application.

    I know the printer is operating properly, because I can print anything I want from Leopard.

    Called VMWare and learned, to my dismay, that they do not provide on-line support, even if I am willing to pay for it. Great!

    Anyone have any insight into this problem?

    Would I be better off to uninstall Fusion and install Parallels?

    Thanks.
     
  2. webgoat macrumors 6502a

    webgoat

    Joined:
    Sep 20, 2007
    Location:
    Austin, TX
    #2
    post your question here for help
    http://communities.vmware.com/community/vmtn/desktop/fusion
     
  3. lugesm thread starter macrumors 6502a

    lugesm

    Joined:
    Sep 7, 2007
    #3
    Resolution - NOT

    Finally called VMWare about support and found that they offer free customer support for new installs for 30 days. Great .. . . except that it is email only. That sucks.

    So, I gave up and uninstalled Fusion and installed Parallels. Even worse. Uninstalled Parallels. Maybe a more experienced user could live with these implementations, but they are not for the faint-of-heart Mac beginner. I give up. Great concepts; not ready for prime time, IMHO.

    Just hope all this installing and uninstalling didn't have any detrimental effect on the iMac software.
     

Share This Page