Fusion fails preprocessing of Boot Camp partition

Discussion in 'Windows, Linux & Others on the Mac' started by Entrepreneur, Feb 11, 2008.

  1. Entrepreneur macrumors newbie

    Joined:
    Feb 11, 2008
    #1
    I just recently had to reinstall my boot camp partition. I started from scratch, re-doing everything "by the book." Installing went smoothly, booted up windows, and installed the Leopard Boot Camp drivers. Now the problem I am having is with Fusion. Up until this last re-install, Fusion has worked perfectly. Now, when I try to run the Boot Camp partition, it keeps giving me the "Boot Camp partition preprocessing failed" error message. Even after that error message, Fusion boots into Windows, however, no input works. Neither the trackpad, nor the keyboard work. I've tried deleting the Boot Camp vm file, restarting and trying again but the message still popped up. I even tried re-installing XP Pro 32 with a different installation cd I had, to no avail. Is this a bug with Leopard? This is the first time I ever installed Boot Camp while running under Leopard, the last partition I had was from my previous Tiger system. I've searched around on Google, and the post that's in the MacBook Air forum, but neither yielded any useful results.

    Has anyone had any problems like this, or have any information on how to fix this? I'd appreciate a response as I use Fusion quite a lot. Thanks!
     
  2. Entrepreneur thread starter macrumors newbie

    Joined:
    Feb 11, 2008
    #2
    By a stroke of luck or perhaps some weird crazy variables, I got it to work. I'll explain what I did:

    First, I reinstalled VMware Fusion over itself, then I went into the /users/yourname/Library/ApplicationData/VMWare Fusion folder and deleted both the Helper and Boot Camp folder, and then I tried to open the partition again via Fusion. Not exactly sure why it worked this time, since I did these steps before.
     

Share This Page