Fusion: Lost connection to z:VMware/shared folders/

Discussion in 'Windows, Linux & Others on the Mac' started by mortenjensen, Apr 25, 2012.

  1. mortenjensen macrumors regular

    Joined:
    Mar 19, 2012
    #1
    All of a sudden, I am unable to contact my \\vmware-host\Shared Folders -
    1: I can see the folder if I paste in this address in a windows folder
    2: But: Windows cannot connect to the folder z-\\vmware-host\Shared Folders - nor can Word save files in it anymore.
    This is really odd - what to do?
    I have tried to turn off Network Sharing under Sharing and then turn it back on - same result.
    I have also tried to disconnect the firewall within windows 7.
    Likewise, no help in trying to set up a network location within an explorer folder.

    How do I regain access to VWware shared folders? Anyone?
    Morten
     
  2. kastorff macrumors regular

    kastorff

    Joined:
    Oct 7, 2006
    #2
    I have the same problem with my Windows Vista Professional VM in VMware, so I'm interested in any solution to this issue as well. All the other VMs work fine (Windows XP, Windows 7 Professional, OS X Lion, Ubuntu). It worked originally, and then just stopped. I've tried every iteration of troubleshooting, aside from recreating the VM from scratch. The VMware support site has some posts on the subject, but no solutions I could find. I've been using Dropbox as a intermediate solution.
     
  3. mortenjensen thread starter macrumors regular

    Joined:
    Mar 19, 2012
    #3
    Have you tried reinstalling the entire VM?

    I am thinking of that - but it is a long way to go for what could have a simple solution to it.

    Really hope someone can point to it.

    Morten
     
  4. mortenjensen thread starter macrumors regular

    Joined:
    Mar 19, 2012
    #4
    Unfortunately, it does not seem as if Fusion has taken any snapshots automatically. So that won't do either.

    Can the connection not be established again somehow?

    Or can you reinstall on top an keep all the settings?

    Morten
     
  5. laurentSF macrumors newbie

    Joined:
    Jul 6, 2012
    #5
    I had same issue after upgrading to 4.1.3, so it might be something linked to new version of VM tools
    Solve it by
    - turn fusion sharing off
    - restart windows (that's always a good windows behavior :) )
    - turn sharing on
     

Share This Page