Become a MacRumors Supporter for $25/year with no ads, private forums, and more!
  • Did you order new AirTags? We've opened a dedicated AirTags forum.

mortenjensen

macrumors regular
Original poster
Mar 19, 2012
233
18
All of a sudden, I am unable to contact my \\vmware-host\Shared Folders -
1: I can see the folder if I paste in this address in a windows folder
2: But: Windows cannot connect to the folder z-\\vmware-host\Shared Folders - nor can Word save files in it anymore.
This is really odd - what to do?
I have tried to turn off Network Sharing under Sharing and then turn it back on - same result.
I have also tried to disconnect the firewall within windows 7.
Likewise, no help in trying to set up a network location within an explorer folder.

How do I regain access to VWware shared folders? Anyone?
Morten
 

kastorff

macrumors regular
Oct 7, 2006
122
5
I have the same problem with my Windows Vista Professional VM in VMware, so I'm interested in any solution to this issue as well. All the other VMs work fine (Windows XP, Windows 7 Professional, OS X Lion, Ubuntu). It worked originally, and then just stopped. I've tried every iteration of troubleshooting, aside from recreating the VM from scratch. The VMware support site has some posts on the subject, but no solutions I could find. I've been using Dropbox as a intermediate solution.
 
Comment

mortenjensen

macrumors regular
Original poster
Mar 19, 2012
233
18
Have you tried reinstalling the entire VM?

I am thinking of that - but it is a long way to go for what could have a simple solution to it.

Really hope someone can point to it.

Morten
 
Comment

mortenjensen

macrumors regular
Original poster
Mar 19, 2012
233
18
Unfortunately, it does not seem as if Fusion has taken any snapshots automatically. So that won't do either.

Can the connection not be established again somehow?

Or can you reinstall on top an keep all the settings?

Morten
 
Comment

laurentSF

macrumors newbie
Jul 6, 2012
4
0
I had same issue after upgrading to 4.1.3, so it might be something linked to new version of VM tools
Solve it by
- turn fusion sharing off
- restart windows (that's always a good windows behavior :) )
- turn sharing on
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.