Fusion Woes

Discussion in 'iMac' started by Operationlvy, Jul 31, 2013.

  1. Operationlvy macrumors newbie

    Joined:
    Nov 29, 2012
    Location:
    San Francisco, CA
    #1
    The finder hangs into a soft freeze, and I can see the HDD drop off my iStats. SSD seems fine. During this, sometimes it gives a system message about not ejecting the disc properly, other times nothing. I have to force shut down.

    I run Disk Utility every time after this, usually it passes and seems fine. Then after 1-2 weeks the hanging frequency gets worse and the drive will need to be repaired. Sometimes it works again after erasing, or it fails and turns red, and the drive drops off the Disk Utility menu.

    The first time the drive really wouldn't come back on the Disk Utility menu, I brought my 27" iMac in to Apple. The HDD failed their diagnostic test, and they replaced it. I restored, and it was fine.

    Then a few weeks later I had the same problem. Repaired/erased, clean install. It lasted a couple weeks. The drive had dropped off the menu again, so I brought it in to Apple. This HDD passed the diagnostic test so they only repaired it.

    I restored and had the exact same problem that night. I clean installed, and it has lasted a couple weeks without the problem, but it's back to hanging.

    I feel like I have tried a good amount of things to solve this, and I can't find anything out there about internal hard drives giving "disc not ejected properly" errors. I've tried repairing permissions, resetting SMC & PRAM, safe mode, and 2 clean installs.

    Could that restore really have screwed up the second HDD? It must be hardware, right?
     
  2. Bear macrumors G3

    Joined:
    Jul 23, 2002
    Location:
    Sol III - Terra
    #2
    Are you using any antivirus programs or any programs to clean up your mac to supposedly improve performance?
     
  3. Operationlvy thread starter macrumors newbie

    Joined:
    Nov 29, 2012
    Location:
    San Francisco, CA
    #3
    I used to have ClamXav, but haven't reinstalled it since the 2 clean installs.
     

Share This Page