FW800 Drive / Leopard Users - Something Strange

Discussion in 'Mac Accessories' started by Big-TDI-Guy, Dec 17, 2007.

  1. Big-TDI-Guy macrumors 68030

    Big-TDI-Guy

    Joined:
    Jan 11, 2007
    #1
    I've noticed with my FW800 drive mounted, it will spin-down. (which is good, don't need extra power consumption / wear and tear if not in use) It's a WD My Book Pro Triple Interface 500GB.

    But - when on Safari - loading certain pages (even on MR) it will spin-up by itself. It is not accessing any data on it, and Safari hangs while it spins up.

    It also tends to spin-up on it's own late at night, for no obvious reason to me. I do NOT have Time Machine or any backup software installed. (nor any antivirus or optimization software)

    No applications or files are running from the drive, either.

    Any ideas? I'd like it to sit down and shut up until I need it. I could un-mount, but then it can be a PITA to re-mount. (I'm lazy, so I just log out and back in)
     
  2. eRondeau macrumors 6502a

    eRondeau

    Joined:
    Mar 3, 2004
    Location:
    Canada's South Coast
    #2
    Similar set-up, same observations. I know not why. I always assumed the OS was maybe "polling" the peripherals to make sure they were still there??? We'll see if this gets resolved in a future Leopard update.
     
  3. splashtech macrumors regular

    Joined:
    Oct 25, 2007
    #3
    Dunno if it means anything, but my USB WD MyBook drive does the same sort of thing (running on windows) - it just spins up for no good reason. Best not to question it... :confused:
     
  4. Big-TDI-Guy thread starter macrumors 68030

    Big-TDI-Guy

    Joined:
    Jan 11, 2007
    #4
    I do question it though - as that's when a lot of head wear and tear occurs - during spin-up and spin-down.

    No sense in grinding the head across the landing zone of the platter if I'm not going to access any data.
     
  5. je1ani macrumors 6502

    Joined:
    Sep 19, 2007
    #5
    Yeah mine too! It's totally random! I have to unmount/ unplug to get it to shut up. Does this only happen on FW800? I wouldn't mind downgrading to 400 to prevent this.
     
  6. StealthRider macrumors 65816

    StealthRider

    Joined:
    Jan 23, 2002
    Location:
    Yokosuka, Japan
    #6
    Happens with my MyBook Pro 500 as well - on FW800, FW400, and USB. Honestly, though, it doesn't bother me. I have TM on...but this happens even when it's turned off.
     
  7. robanga macrumors 68000

    robanga

    Joined:
    Aug 25, 2007
    Location:
    Oregon
    #7
    I have a 1TB Mybook and I noticed the same.

    There are a host of other issues with the drive. FW will not work at all (maybe a bad cable but how about a little cable QC Western digital?) This has been reported as an issue on other forums.

    USB works but the drive also spins up at odd times and causes lockups at other times. This thing is going back to Costco this weekend.
     
  8. Big-TDI-Guy thread starter macrumors 68030

    Big-TDI-Guy

    Joined:
    Jan 11, 2007
    #8
    This is a cut and paste from your PM - just thought it may help others, too.

    Your particular problem sounds like formatting. If it's formatted as FAT or NTFS (likely as FAT by default) - then save the data that is on it to another drive - and Reformat your external as Mac OS Extended (Journaled) using disk utility. My WD worked for crap, file transfer errors all the time, crashes, and it was VERY slow - I reformatted for Mac OS, and it was like a brand new drive.

    Might be worth trying before you stand in line at Costco right smack in the middle of shopping season.

    Good luck either way.
     

Share This Page