FW800 Port on 09 Mini - Underpowered?

Discussion in 'Mac Basics and Help' started by JustGretchen, Apr 27, 2009.

  1. JustGretchen macrumors 6502

    Joined:
    Dec 2, 2008
    #1
    Anyone else trying to power a 2.5" external FW drive from their fw800 port on their 09 mini?

    I have a high quality (MacAlley) FW400/USB2.0 enclosure with a 160gb drive in it that has worked just fine historically off FW400 port on my MBP.

    This is the first time I am hooking it up with a 400>800 cable to an 800 port, the drive seemingly powers and spins up, but doesn't mount. Wondering if the mini's FW800 port doesn't put out enough juice.

    FYI, I run a 1tb WD MyBook Studio Edition via FW800 on my mini and it works fine, but that drive has it's own power source since it's a 3.5" drive.

    Any suggestions? I find this very odd that FW800 can't power & mount this drive but a FW400 port on my MacBook Pro can.
    __________________
     
  2. JustGretchen thread starter macrumors 6502

    Joined:
    Dec 2, 2008
    #2
    Ok...so i rebooted my mini, not even a full shut down, just a reboot, and plugged the drive in and it showed right up. very strange.

    I was even able to then daisy chain it off my 1tb from it's other FW800 port which is what I was trying to do in the first place.

    This is all pretty strange.
     
  3. MacDawg macrumors P6

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
    #3
    I've had to reboot to get things recognized before myself
    I would say that probably isn't all that uncommon
    In fact, that would be the first step I would take to trouble shoot
    A good restart can take care of a lot of issues!

    Glad it is now working for you!
    I know things like that can be frustrating!

    Woof, Woof - Dawg [​IMG]
     
  4. Brien macrumors 68020

    Brien

    Joined:
    Aug 11, 2008
    #4
    I've had similar issues on my MBP with my LaCie FW800 drive. Maybe an OS bug?
     
  5. JustGretchen thread starter macrumors 6502

    Joined:
    Dec 2, 2008
    #5
    Well it was strange because when I first plugged in the drive, I plugged it directly to the 1tb drive, and it powered and spun up, but did not mount.

    So I thought maybe I can't daisy chain it for some reason. So I unmounted the 1tb, and unplugged it, then plugged the other drive directly to the mini, and go nothing.

    Oh well, seems to work now.
     

Share This Page