FYI: eero WiFi + Apple TV 4K Movies Pausing

Discussion in 'Apple TV and Home Theater' started by clayj, Jan 5, 2019.

  1. clayj macrumors 604

    clayj

    Joined:
    Jan 14, 2005
    Location:
    visiting from downstream
    #1
    Just FYI to all: If you have eero WiFi and an Apple TV 4K, you may experience random, intermittent pausing of the Apple TV 4K's network connection, which will result in movie playback (both 4K and 1080p HD) pausing for several minutes, as well as other issues (e.g., the Apple TV 4K cannot show details for movies, etc.).

    If this situation applies to you, please go into your eero app and go to Network Settings > eero Labs and turn on the following options:

    Band Steering
    Local DNS Caching
    Smart Queue Management

    and then restart the eero when prompted.

    This SHOULD resolve the playback pausing issue -- it did for me. I ran into this myself (and determined the solution myself) after replacing my old Apple AirPort Time Capsule with a new eero system shortly after Christmas. Non-4K, "standard" Apple TV models do not appear to require these changes in the eero configuration.

    Hope this helps -- let me know if it does!
     
  2. CostaMoses macrumors member

    Joined:
    Feb 4, 2014
    #2
    That's strange. I have the same Eero/Apple TV 4k setup as you do, but don't have those issues. I also have Band Steering, Local DNS Caching, and Smart Queue Management turned off.

    Glad you were able to get your problem solved, though!
     

Share This Page